Sloppy Cuts in Acrylic - the Usual Suspects?

Working on a faceplate for a midi sequencer, using .2" smoked Acrylic.

Overall it’s cutting very well, but there are some repeating issues that make me wonder if it’s a feeds/speeds issue or a mechanical setup issue, eg. V-wheels, tram, etc. Hoping to get some guidance as likely causes to investigate or test.

Using Sketchup exported dxf to CC for CAD and CM for CAM.

  1. First pass is a 1/8" 2-flute upcut endmill: .06" DOC, 65IM feed, 25IM plunge (settings per the “official” feeds and speeds chart)

  2. Second pass is a .7mm (1/8" shaft) to just to clean up the radiused corners. No issues here, other than it highlights the issues with the first cut.

No issues with the circular cuts. Each rectangular cut starts in the bottom left corner, and there always seems to be an issue at the top left corner, and sometimes also in the top right corner.

Acrylic is hard to photograph. Thank you!

1 Like

7mm (.2755") to clean-up the corner from a .125" bit?

AH! What I should have typed is POINT 7mm.

Post updated. :slight_smile:

You sure your problem is occurring with the first cut and not the clean-up?

Definitely. When the first job ended (set up as separate gcodes for tool change and setting Z on the .7mm endmill) I had a look and the issue was there. Figured I might as well finish it out to see how the cornering would work.

In the first pic – the highlighted areas in the corner of the large pocket show the difference between where the first pass should have cut, and where the second pass did. The second pass is set up as a small square in each corner so that the machine doesn’t have to travel all the way around at the slower feed/speed settings. .

And you’re using the Carbide tools to generate g-code?

I’m pretty much only familiar with Cut2D any more, and for acrylic I ramp my plunges. Does the code generator you’re using allow you to ramp plunges?

If not, does it allow you to use leads-ins?

Or does it just basically start cutting to the line?

Yes – modeling in sketchup to generate the polylines, import dxf into Carbide Create to generate tool paths.

As far as I know it does not, but would happily be proven wrong!

You think it’s more a feeds and speeds (and ramps) issue that overall machine setup and calibration?

I think I see the results of a little melting and a little deflection, both of which I think would be solved by a little ramping.

1 Like

Appreciate all your input so far. Finally got a chance to do some more testing on this. Wanted to try a range of feeds/speeds before diving into a different CAM to get ramping… but I do really need to suck it up and make the plunge soon.

Anyway, I got a lot better results! The 5 left cuts are using the same endmill I used last time. Feeds/speeds range from default CC values (.029 DOC, 19.5" feed, 4.875" plunge) on the far left in varying steps up to the values I used previously. The one other variable was that the cutter was fully seated in the collet, whereas before it was out just a tiny bit to prevent skipping due to my dust brush hitting the stock. 5 cuts on the right are the same values, but using a 1/8" 2 flute straight cutter – much better overall, and the bottoms of the pockets are so clean I might not even need to flame it to clear! Overall, all the cuts came out within acceptable tolerance for the size they were drawn to be.

The next issue I am stuck on is the corner cutting operation. I left X and Y alone, and re-zeroed Z for the tool change, but for some reason the cutter is only hitting the bottom edge and corners of each square. I know the stock didn’t move because it is glue/taped and clamped. I tried both of the 1.12mm endmills I have in case one or the other was bent/out of spec, but got the same result. Can’t figure out what could be causing the misalignment along only 3 sides… :face_with_raised_eyebrow:

1 Like

Most likely an unlevel wasteboard — either tram the wasteboard or make a fixture with a pocket and secure the material in it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.