SO3 Randomly Stops

I have had grounding issues in the past but I was always able to resolve them.

Now my achievements will stop in the middle of the cut. I have narrowed it down to a router issue. The machine will run fine as long as the router is not on. I replaced the carbon tips; however, these carbon tips seem to be longer. On the start up, the router seems to wine, and then seems to run fine. I am using a Makita Router. The router does seem to be warm to the touch where the carbon brushes go.

Any ideas on what a I can do?


Can’t comment on a router. BUT I have replaced brushes on various motors. First, I made sure to clean the commentator. Light emery cloth. Clean between the armature. Clean to remove any residual metallic debris.

After installing the new brushes, I started the motor as slow as possible. Brought it up to speed slowly. The new brushes need to “seat” After running for a while I added a load.

Good bad or indifferent, that is how I did it. It worked for me.

Good luck

1 Like

New brushes have to seat into the motor. So just run it a while and let the arch of the motor get impressed on the new brushes. Michael suggested cleaning the armature but not sure how easy that would be to get access to the motor. You could just remove the brushes and use air to clean out the motor housing. The carbon brushes leave dust behind and is conductive.

1 Like

Thanks, I tried this but no luck yet.

This topic was automatically closed after 30 days. New replies are no longer allowed.