Sonoma 14.1 and Carbide Motion 618

Just upgraded my macbook pro to Sonoma 14.1 as it was needed to make other software work. This is also the first time working with CM 618. I’m having some difficulties having the machine keep a zero in the z axis. I set and reset multiple times and it doesn’t seem to take. I have powered down my 4xxl and closed out of CM and it persists. Tried to zero with probe and also with paper method. It worked each way once and then proceeds to lose it again.

Another note, when I am in Jog, if I mouse over one of the buttons it seems to stick and drive until it can’t anymore and stops. I changed the trackpad to require a full click rather than a tap as I normally have it but that didn’t seem to make a difference.

Any help out there? I’m going to reboot the computer and everything next.


1 Like

Did you find a solution?

No, but it seems to have been intermittent and I haven’t seen it come back in a while. Just chalking it up to whatever and marching on!

If you can catch a video of it, that would probably be the most useful way for us to try and track down how this is happening. Without an error log or some hard data, these kinds of occurrences are very difficult to figure out.

I would also recommend looking at this from the perspective that it might be a hardware issue, maybe you’re losing steps on the Z-axis or there’s some backlash. There’s a non-zero possibility this has nothing to do with your OS. Can you describe what you mean exactly by “losing Z?”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.