Speeds and Feeds for V Carving Plywood

Hi all,
I’m working on a sign in 3/4’ birch plywood that’s going to involve some v carving text with either the 301 or 302 v bit. I’ve never done v carving before so i was just hoping to get a little advice on what folks here have had success with. The CC defaults for softwood are 18000 RPM .01 cut depth 45 ipm. I’m also a little unsure as to what to set the total depth of cut as. Does is all depend on the design you’re carving, or is there a general rule of thumb based on material thickness? Playing around with different depths doesn’t seem to alter the preview simulation much in CC. Thanks!

For V Carves (not Advanced V Carves), you usually don’t want to set the total depth of cut to anything other than either the stock thickness or the cutting depth of the cutter. CC will adjust the depth of the cutter to ‘fit between the lines’, so you don’t want to limit it artificially to less than the natural depth.

1 Like

in addtion to what @mhotchin said, here’s my rule of thumb for v-carving wood

  • RPM in the 16k–20k range
  • Feedrate in the 30–60 ipm range (lower for hard wood, faster for soft wood)
  • Depth per pass in the 0.1–0.2’’ range
  • Plunge rate in the 10–20 ipm range

Thanks, I feel like a have a pretty good starting point now for my speeds and feeds. For birch plywood, would that be considered a hard or soft wood? One more question regarding total depth of cut: I was just double checking the specs of the 301 and 302 v bits and the flute length is .25, so does that mean I should keep my total doc to a quarter inch for text? I know you can likely go deeper then that when talking about advance v carve and pocketing.

Good quality plywood is usually made out of hardwoods, so yes, hardwood.

The #301 has a flute length of 0.3535":

as you note, total cutting depth is 0.25"

The #302 has a flute length of 0.5":

max cutting depth is 0.4330:

If you wish to cut text which is so large/wide as to not allow cutting w/ a single pass of a #301 or #302 you can either use a larger tool and cut deeper, or an Advanced V-carving tool path (if desired, w/ the pocket clearing option).

Thanks Will, that makes sense. I was originally thinking vcarve worked the same was as regular tool paths where you assign specific depths and it always cuts to that depth. Now I understand a bit better :slight_smile: im working on a pirate themed sign out of birch ply and tested out a few of my design elements in a peice of scrap first and it actually turned out pretty well for a first attempt. I used the advanced vcarve on the lighthouse and regular vcarve for the text. The lighthouse cut really nicely, very little cleanup needed. The text is ok but you can see the cut channels are a little rough. This is with the stock feeds and speeds for hardwood and the 302 60 degree in carbide create. Does this look like its a feeds and speeds issue, wrong sized v bit for the text or something else? Ive read a few people suggest using a brush with stiff bristles which did help but did not clean it up completely. I plan to try again with running the tool path twice to help with clean up but thought i would check in to see if anyone has any tips or tricks that might help. Thanks!

It looks like you’re depth limiting a V carving — the normal toolpath is down the centerline — try an Advanced V carving instead which will cut along the perimeter and yield a better appearance.

Thanks for the suggestion. I just made a new test file using advanced v-carve w/ pocketing enabled for the text w/ a 1/32 endmill for the pocket cut and and a 60’ v for the v carve. When i loaded up the file in Carbide motion, it’s only showing the v bit for the tools used. I thought maybe the pocketing operation was being ignored because the endmill was too small but i set up a regular pocket tool path just to double check and the endmill should fit between the lines. Any thoughts on what i’m doing wrong?

If your vectors are all narrow enough that the Vee bit doesn’t make it to the max depth, then the pocket tool won’t be used. To force it to use the pocket tool, decrease the max depth.

Ahh thanks, just tried my sign again with a new font with advanced vcarve on the text and it did help, but its still not as clean as i wood like it to be. I also tried vcarving a thin border which came out well on the vertical cuts, not so well horizontal. Looks like it left strings in the cut channel. Any other thoughts as how i can clean things up a bit?

Wood is a natural material, depending on species and grain structure, &c. it can have natural imperfections.

Re-running a full-depth V cut can clean things up, or a gentle touch w/ a brass or nylon bristle brush may work for some instances, or there’s always a sharp knife/chisel/gouge or sandpaper.

I’ll definitely try running the toolpath twice to see if that cleans things up, I was just hesitant to do that due to the estimated time. I noticed that much of the milling time is spent with the machine taking very small cuts and with the router constantly raising and lowering which i’m sure adds a lot of time to the job. Is there anyway to create tool paths to avoid this, or is it just how CC works?

It’s basically how CC and v-carving work, yet there are things you can do to mitigate:

  • depending on your workholding strategy, if you have nothing in the way on the stock top surface, you can set retract height to a very small value (i.e. 1mm) and this will reduce time spent retracting.
  • when re-running the same toolpath a second time, there is obviously little to no material being cut, so you can actually increase feedrate and plunge rate quite a lot. In that case it’s not really running the “same” toolpath twice, it’s making a copy of the original toolpath and bumping up feedrate and plunge rate in the copy.
1 Like