Start Up Issues

I am working on setting up my Shapeoko Pro XXL. The book I was given has different instructions than what is online, which took me a while to figure out, however, when I follow the set up procedure and get to the point where it says initialize the machine I end up with 1 of 2 errors.

  1. times out without finding the limits
  2. GRBL ERROR 9.

One thing I did notice, the first time it tried to take off it shook back and forth but was unable to move. I then shut it off and moved it to home position then tried it again (by going through the whole set up process again). It did the same thing, shook back and forth then said it couldn’t leave the home position. The program mentioned something about mechanical problems stopping it so I went through the 5 checks video and everything seemed fine.

I also noticed that if i tried to initialize the machine while it was not in the home state, it didn’t make a move at all.

Please let me know where I should start. I plan on calling the support line after work, but wanted to see if anyone can point anything out that I should try first.

And my start button doesn’t light up for some reason.

Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.