Still Struggling with toolpath

Still messing with toolpath, still hitting roadblocks.
If I’m understanding layers right selecting the layer option separate the two vectors?

I get this window. It stops me cold. What does it even mean? I can’t select anything.
Thoses that know, how would you do the toolpath on this design? It came from the library.

The vectors are only separated if they are on separate layers. Based on the popup window shown, the text and heart are both on the default black layer. You need to create a new layer with another color, then assign one of the vectors to that layer.

There are three options when creating a toolpath:

  • select the geometry first and associate the selected geometry with the toolpath when it is made:

“Use Current Selection”


“Show 3D Preview”

  • associate the toolpath with all the geometry on a layer:

(Note that if nothing is selected “Select by layer” is the only possible option — this is what you are showing in your screen grab)

“Select by layer”

  • create the toolpath associating it with selected geometry and then changing it to either use a different selection, or a layer:


then go back to the Design pane and adjust this geometry:

then edit the toolpath:

“Change vectors”

“Use current selection”


This last allows further adjustments.

1 Like

I’m sure I’m missing some small detail but -
How do you select or create a new layer?

Well, I thought I had it split into layers, then this happened when I tried to v-carve the heart outline??

Press the “L” key or:

Edit | Show Layers:

this happened when I tried to v-carve the heart outline??

See above where I showed selecting only the text for the V carving toolpath.

The big thing is:

  • make a selection
  • apply a toolpath
  • check the preview

If you don’t like what is cut:

  • edit the toolpath
  • “Select current vectors”
  • Ok
  • go to the Design pane and puzzle out how the current selection feeds into the toolpath
  • modify the selection (shift-click will allow adding or removing elements from the current selection) to achieve the desired result
  • edit the toolpath again
  • “Change Vectors”
  • “Use current selection”
  • Ok
  • check the 3D preview again

Well, I thought that was what I was doing. I did miss the change vectors button though.
So here I go to try again!

Okay, I think I got it! :slight_smile:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.