“The selected file no longer exists”

I made the jump to a trial of Carbide Create Pro for the tiling feature. Downloaded it on my 2011 MBP running High Sierra. Worked like a charm. Did my first tiling job. Worked like a charm. Very excited.

Then my trial expired and I paid the $120 for the subscription. Now the same MBP that ran the software with no issues will not open Carbide Create Pro.

Is there are workaround? Yes, I know it needs 10.14 or higher. But it worked FINE for the Carbide Create Free version and for the upgrade to the trail version of Pro. ???

Anyone find a solution?


I would try deleting all the files/preferences associated with the program and then try installing/running/licensing it using an Admin account — if that doesn’t work, then you can either upgrade (if that’s an option) or check in w/ the folks at sales for a refund.

Good suggestion. I was able to get the app working again by the following:

  1. Uninstall Carbide Create
  2. Go to Users > [UserName] > Library > Preferences > Carbide 3D
    (you’ll need to have system files visible. type SHIFT+Command+. to toggle visibility)
  3. Completely delete the Carbide 3D folder
  4. Re-install Carbide Create
  5. Once the app opens, go to Help > Register and paste in your license code

Keep in mind that you will lose prior settings in the app, including custom tools and library items. You should be able to find anything you want to preserve in that Carbide 3D folder. I just backed it up and removed the folder, then restored them.

Good luck!

This topic was automatically closed after 30 days. New replies are no longer allowed.