Total Noob question - I get either crazy long times or "empty tool path"

Admittedly, I am a total noob here.

I want to engrave text that says “Bladen & Owen” onto a piece of hard maple. The font is Garamond and the letter height is 1.5". When I try to use Advanced VCarve, I set it to use an 1/8" end mill for pockets and the 90 degree v bit (#302). I set the depth to .25".

Carbide Create says this results in an empty toolpath. I tried different depths and different bit sizes. I always get “empty tool path”.

I then tried to use an 1/8" end mill to do a contour cut at the same .25 depth. It generates a tool path, but it says it is going to take 608 minutes! Again, I try using different settings, but always get crazy long cut times.

Anyone have any idea what I am doing wrong and/or what I can do to fix this?

thanks,

bruce

Please post the file.

Bladen_Owen_1.c2d (136 KB)

Here is the file.

bruce

In your ‘Max Depth’ you have “0…20”. Remove the extra decimal point.

Still a bug though, the silent failure is frustrating.

1 Like

Yup, that was it. I are a dummy.