Touch probe with bit setter

I got a new touch probe with bitsetter. Probing xyz the bit began cutting air .It wasn’t going down far enough. Is there a solution for that? I was using Vectric software and Carbide Motion.

1 Like

Where is your Z0 set?
More info is needed to help you.
Did you use the bitsetter before cutting, or just the Bitzero?

1 Like

I used the touch probe When I saw it cutting air. I stopped and redone the z with paper and restarted the file. I figured I was doing something wrong but I have saw where others are having issues.I really can’t remember much more it has been a few days.

I did use the bitsetter.

with the bitsetter + touchprobe, the order of operations matters.
best (in my experience) is to load your tool using the GUI button for tool change, have it probe with bitsetter, and then do the bitzero Z probing (making sure to get the overhang/ontop thing right)

I remember a little more now. Getting old. I started with a 1/8 end mill. to set xyz. Changed bit to a v bit. started the program and It said I need to change bits came up to change and then went to the setter for the new bit. I only tried once. I am getting ready to try again.

When using the BitSetter and/or the Probe Carbide Motion must always be involved in any change.

I am going to try again. Thanks guys for your help.

I too have the same issue, and awaiting some time to explore the issues. some say its the v-bit, but this to me make no sense that the v-bit would only change depth based of the input of the program. I use the V bit often and adjust the depth of cut to vary the boldness of the lettering. Im sure more to come on this subject. Tom

OK, its like sherlock homes in discovering the root cause. My cutter worked fine then it would only air cut. In reading the comment as to sequence of procedures may be a a reason. Please detail EXACTLY the right process for the process or post Homing to set the “0” using the bit setter and bit zero. Tom

Short version: always, always, use the “Change Tool” button in CM screen every-single-time you need to physically change the cutter, or you may throw off the Z compensation that the BitSetter offers.
It’s as simple as that, and applying correct zeroing procedure if you use a probe (i.e. not overhanging the lip if you are only probing for Z, which is the most frequent mistake)

1 Like

I recently added the bit setter. I now have problems of not having workable upper of lower Z axis limits. Where do I find information on straightening out the problems I have created? Thanks.

I’m afraid I’m not understanding the difficulty — could you provide a step-by-step example?

I had a half page of what I did, and then it was gone. So here goes again. I moved the router over to the rear far right had rapid position circle. I then inched the end mill over so that it was directly over the small circle on the far left side of the probe plate. I then attached the ground to the end mill chose probe for Z. The tool worked perfectly. OK settle down. I the set it up to probe foe the X axis. I picked the menu to probe for the X, Y, and Z axis. When I hit start, it probed to the outside edge of the probe block. The end mill when up and to the left. the end mill went to about 1/2 inch past the small circle. At this time it moved towards me on the Y axis. The probe moved about 3/4 inch towards me. It then started down till it bottomed out and generated an error message. When I went to do it again the tool bottomed out before it touched the probe plate. No problem. I jacked up the wood piece that the probe plate was resting on. I did the same thing again. I used up more travel. If I keep it up I will have to put a hole in my roof. So I need to tell this machine were not making positive gains. HELP THANKS I HOPE.

Which Z-axis do you have?

Which Z-axis have you configured in Carbide Motion?

Forgot to mention that the Z axis is the standard belt driven that comes on the standard Shapeoko 3.

1 Like