Trying to cut at the opposite side

when i have my project in the bottom left of carbide create, and upload it to carbide motion. my S5Pro finds its zero using the bitsetter, then goes to the rear right and starts cutting air (above where the material would be).
I thought i stumbled upon a similar thread a few days ago, but i am having trouble finding it.

im a super newbie, thank you ahead of time!

The BitSetter does not find zero. What the BitSetter does is compares the current bit in the router to the last time you physically set Z zero. So if you used the BitZero or the paper method that is remembered and whatever bit is in the router is compared to the last time you physically set Z zero.

Never change a bit without going through the software interface. If you just jog to the front and replace the bit the calibration between the BitSetter and the last time you Z zeroed is lost.

The Z zero once set is remembered between power cycles or just flipping a project over with the Shapeoko still on. So look at your procedures you are using and make sure you are following the prompts on the screen.

The only time I have seen an air job running has either been you set a different origin in CC, top/bottom, than you are setting at on the machine or you turned off the BitSetter and did not power cycle the machine and reinitialize. So go into CC and look at job setup to see if you set top or bottom and check that you are setting Z zero the same as CC has been set.


Okay, I will do that. Thank you for that info.

What about the position it starts cutting though??

Edit: Thank you, that your reply answered all my questions. I must’ve gotten distracted during the tutorial lol

You set the X-Y position (the X-Y Zero) to match the position of the ‘Toolpath Zero’ in the design software.

In Carbide Create, the Toolpath Zero for the design is set under Setup. The most commonly used values are “Lower Left” and “Center”. Once you load your stock, you then set your X-Y zeros to match your design.


This topic was automatically closed after 30 days. New replies are no longer allowed.