Unable to change Square edge areas etc

In 613 when in design parameters trying to add fillets, unable to change sizes on corners to any size? Always stays at 0.500 ? Able to change as normal under 530.

This should have been in Software section to have it looked at.

(now it is)
Extra characters.

Can’t replicate this in 614 in Windows:

Ok updated to 614 still have issue changing size fillet parameters etc. I highlight existing square that had 1/2” corners then put in 1” in box for size corners and nothing happens it reverts back to 0.500 in box EJ SIGN 2.c2d (918.7 KB)

I was able to change this to 1":

and other dimensions successfully:

What platform and OS version are you having this difficulty on?

Using Windows 10, It works under V530 able to change as always, but not under V614? Crazy stuff. Should I delete v614 completely and reload? If that is even a possible solution. Thanks

Which build of Windows 10 are you using?

I was successful w/ 614 on Windows 10 Build 1703.

Computer management 10.0.10011.16384 is that it?
Or. I found this, OS build 19043.1165

OK.uninstalled v614, reloaded v614. still can not apply size change to fillet or anything other parameters for corners? this time it is stuck on 1.0 inches before it was .5 inches? I also shutdown laptop and restarted etc. like i said before all works under v530. any ideas? Thanks for any input

What do you have set for a decimal separator?

Where would i find that? on screen it shows 0.5000, 1.0000 etc. Ok i just went back to check and now is showing 2.0000, the last size I tested with but would not change when i tried?

What is set as a decimal separator is determined in your OS settings.

How are you trying to change the values?

Type in the new amount, then clicking on the button to apply it?

ok just tested and when i used the mouse will not change ,when use the enter button works. not sure why.

1 Like

but mouse works on version 530 ?

I believe it’s necessary to either tap enter or tab out of the field and tap enter in another field.

I appreciate you locating the issue and at least I can change corners for now. Is there a way to put on a list for future changes since it has worked using a mouse on past versions? Thanks

This has been raised to the developers.

This topic was automatically closed after 30 days. New replies are no longer allowed.