Unable to Save a file from Carbide Create Build 313

In the past I have saved .c2d files from Carbide Create. However, I have just downloaded Build 313 and find that I’m unable to Save or Save As a new job I have created.

When I click on “Save” I get a pop-up window that asks me to “Please Choose a file” and no place to key in a name for the new file I want to save,

Any ideas as to what’s going on?


Which platform are you running Carbide Create on?

Where did you get the download from?

If re-downloading and reinstalling using a freshly rebooted machine and a new user account doesn’t fix it, let us know at support@carbide3d.com along with all the specifics of you system and we’ll try to look into it.

Hi Will,

Thanks for your response. I am running on Windows 10. I got and download from: http://carbide3d.com/carbidecreate/

I re-downloaded, rebooted my laptop. Not sure what you mean by “new user account”.

This did not fix the problem.


Mike, did you fix saving files, got same problem

By “New user account” create a new (temporary) account in your operating system — see the documentation for your OS.

Hi Richard,

I was able to fix this problem. Here’s what I did. Right clicked on the “Carbide Create” icon on my desktop. Next, clicked on “Properties”, and then clicked on the “Compatibility” tab. At this point, look to see if the “Reduced Color Mode” box is checked. If it is, then uncheck it. Then click on “OK”. See if you are now able to save files. I can’t explain why this fixed the problem, but it worked for me. Hope it works for you.

By the way, I had already sent this fix to “Carbide 3D Support”, so I’m surprised that information was not added to this chain of messages. Oh well.


1 Like

Thanks for reminding us of that and bringing it up! Adding that to the notes now.

Thanks, Mike, I did the compadibilty route last night. I’m using Windows 10 but it would only go up Windows 8, so l tried 8 and that worked. I’ve been a Mac user for last 15 yrs. now I relearning Windows. Sure is different than 98.
Richard Tilley