USB Device Not Recognized error

Hi all,

Looking to see if anyone has had any issues similar to mine or has some pointers. Every time I connect my Shapeoko to the PC I immediately get a ‘USB device not Recognized’ error. This happens even if there’s nothing plugged into the controller at all besides the USB. I’ve only ever gotten the machine to connect 3 times so far and it has worked but then won’t connect again when I go to use it again.

I’ve tried 3 different computers, multiple different cables, reinstalled carbide create a bunch of times, restarted the pc, everything I can think of.

Anyone else ever seen this issue?

Your ticket is open and assigned to someone in our system, so they should respond tomorrow.

Looking at your photos it seems odd that you have an Intel Centrino Wireless device which has configuration issues — are you able to resolve that?

Please go ahead and turn off BlueTooth, and also try the new beta:

Let us know what you find out at support and we’ll do our best to work through this with you there.

Just got my Shoko five Pro, and I believe my controller is dead out of the box, we’ll see how good this company really is. I bought a Shoko three with no issues four years ago and just last year I purchased a nomad three with no issues I can’t get them to send me just the USB drive File because earlier I was having connection problems and didn’t want the jack my computer

They were able to send me a new controller out very quickly after a few troubleshooting questions. That fixed all the issues I was having. They were really good to work with, only thing I had to do was ship back the old controller (which was paid for).

1 Like