V-Carve not deep enough

After building my new XXL, I v-carved 3 signs. They were perfect (attached). Since then, with the same bit and parameters, there seems to be a z axis issue. It looks like the spindle is not cutting deeply enough into the wood to “finish” the letters. I’ve attached that photo and its c2d file as well. I always use a BitZero before each project and I have tried several different times to make this work correctly. I even tried to “fool” the CNC in one attempt and set the stock thickness to .65 instead of .75 thinking the end mill would cut deeper. But no, same result…

So… it seems like a minor issues and I’m sure there is an easy fix. I’m really trying to dial this in for a simple text-only use and can’t quite get it right. Any help would be greatly appreciated!

Janet.c2d (658.9 KB)

Did you face the surface of the wood? It could be an uneven surface on the wood, or spoilboard needs to be level.

Hi Josh, the spoil board is brand new and level. I’ve only use the XXL for 5 signs so far and a couple dozen tests when things started to not route well. I’m scratching my head over here…

Right, so v carve works based on knowing the exact top face of the surface. Wood is not consistent. So it might be worth facing the wood to the machine to provide that level surface to the machine. Also with the XXL you can have some sagging, especially in the middle. Some people suggest putting some foam thing underneath (or yoga mats, or workout room pads). So even though the machine is new, the wasteboard might not be “flat” in relation to the machine.

The font in your .c2d file is different than the picture you posted?

If the toolpath indeed drives across those patches, one way to salvage this is to keep your XY zero position, but set your Z-Zero lower by an arbitrary amount (.080) so that the bit cuts the whole thing .080" deeper.


Hi David, the font in the c2d is the same as the one posted in the photo, but the CNC isn’t carving deep enough to complete the letters. I use the BitZero for every project so I know it’s zero’d correctly. @Radiation I only use expensive, clear pine 1x6 so I’m not sure surfacing would help so much and… the project I’m having trouble with comes from the same stock/plank as the one I used for three other successful signs with the same font 7 parameters. Weird how it’s just not going deep enough and I’ve run a half a dozen tests with the same result. @David.Curtis setting the z-zero lower is a great idea and I assume that would work, but I’m hoping for a longer term fix as these 1x6 signs are the main use for this machine.

The next time you have to do this I’d suggest adding a spoilboard underneath the stock — I suspect you’re maxing out the depth of the machine.


Hi Will, I actually have a 3/4" spoilboard installed that came with the C3D t-track kit so stock height should be an issue, correct?

Hopefully not, but some folks go with a second layer — can you jog the V endmill down low enough to cut as deeply as would be necessary?


Are you painting both sides of the pieces before v carving? If you only paint/seal one side the wood can warp because of uneven expansion if the humidity level changes. Typically the unsealed face will expand, and cause the piece to cup (low in the center). Had that happen with a piece I was doing an epoxy inlay on, sealed one side with shellac before filling with epoxy and it warped about a 1/8" over 24" in a single night. Luckily I wasn’t too picky about the piece and it was already V-carved. Easy check is to use a straight edge on the board to make sure it hasn’t cupped or warped before v-carving. If it has you will need to surface it or do some serious clamping.


Looking at the photo you can see the board isn’t sitting flat on the waste board. Wood is organic and expands an contracts with humidity. Take a straight edge and lay it on top to see if you have gaps. The board may not be perfectly flat. Also do you have a caliper? If so take a measurement in the center where it’s not cutting and at the s where it cut and see if the thickness is different.

It’s a learning curve. If you have a spare piece, surface it then paint and carve and see your results.

As Will said a lot of people have found with Z-plus you need 2 layers underneath. Maybe put a board underneath to see if you just reached the limit.


Have you tried setting the Z zero manually?


Try setting the Z zero manually (paper method) directly over one of the ‘gaps’ where it is not carving and repeat the carve. If you still have a ‘gap’ then something other than stock flatness is the problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.