Vcarve cut depth

hoping someone can tell me what could be causing the depth of v carve to cut deeper on one side of my lettering than on the other.

The surface of your workpiece is not perfectly perpendicular to your spindle.
This could be because of an out of tram spindle, inconsistent stock thickness, or uneven workholding.


I was cutting into a sheet of MDF. I am sure it has consistent thickness. I am using the hold down clamps that came with my machine.

Assuming the mdf is flat, and your changing pressure isn’t tilting the stock…That leaves the tram. Have you surfaced your wasteboard.

Vcarving is very sensitive to the surface being level. Tram is making the spoilboard level with the router/spindle. There are a lot of methods to achieve the tram here on the forum.

This is not your problem but when you do a simple vcarve never limit the depth. Always use the bottom stock as max depth. A simple vcarve will cut as deep as necessary to touch both sides of a line. If you limit depth of a simple vcarve you will get weird results.

If you need to limit depth use Advanced Vcarve tool path. The advanced vcarve goes around the perimeter of the lines to the depth you choose. A simple vcarve just goes down the middle of the line to the depth you choose and defeats the purpose of a vcarve. If you have really wide lines then a flat bottomed end mill can be used to make that smooth. There is an option for an end mill to clear the flat areas but even if you choose the clearing endmill if the space is too small the end mill will not be called.

If you have very fine lines then use a 15/20 degree vee bit. For a shallow simple vcarve a 60/90 degree vee bit will barely scratch the surface of fine lines. Just use caution on fine lines and bottom of material because a simple vcarve will cut as deep as necessary to touch both sides of the lines and could cut through thin material. Look at your simulation to make sure you dont cut through thin material.

This topic was automatically closed after 30 days. New replies are no longer allowed.