VFD error on start up Err06

Let me preface all of this by saying this is a brand new install and it’s likely a user error. I just can’t seem to figure out how to resolve the issue. I just installed a brand new carbide VFD spindle yesterday 99% of the processes work great, I got carbide motion flashed to the new controls to include the VFD. However, when I start a new job, the initial power up for the spindle an error ERR06 is displayed on the VFD control module? And then every subsequent tool change to turn the spindle on again, seems to generate the same error Code has anybody had this happen? Does anybody know a solution? Thank you.

Saw your ticket in the queue, and queried it — hopefully someone who is experienced with them will chime in presently there.

Err06 is:

Err06 — Over-voltage at deceleration

and AFAICT by my reading (note that I don’t say understanding) of the manual, the one thing which you could possibly check would be to have an electrician verify that the electrical power is okay, but that’s an expense you shouldn’t go to until someone at support recommends it.

1 Like

Thank you sir.

Just as some additional info. My current power is a power strip mounted to my CNC table. That powers, my shapeoko Pro, my laptop, my VFD And that’s it. I’ll get a multimeter out and check some current to see if it’s an issue. Might get me some info for the back pocket. While I wait for some technical help.

Over-voltage at deceleration could be either an VFD programming issue or a faulty braking circuit in the VFD.

I had that issue on one of my VFDs, a Huanyang unit from AliExpress. Tried to re-program it, but the unit was faulty.

Not sure it was an original Hanyang unit, got my money back and ordered a new one directly from Huanyang. It has been running perfectly with an additional braking resistor.

Is that where Carbide 3D is getting their VFD’s?

I do not know where C3D get their VFD from.