X Axis Grinding

Hi, I have a brand new S4 XXL (about 3 weeks now). I’ve done about 6-8 projects with no issues. Two days ago, I ran into what seems to be a somewhat common problem.

I am experiencing consistent hard grinding on the X axis during initialization. Y and Z axis are fine. All proxy sensors light up red and are also lighting blue on the mother board.
I tried swapping the X and Z wires near the router and did another initialization. When this happened, the Z motor would grind and the X axis would work smooth.
I looked over everything and checked all wires I could see, gave them little tugs. No crimps, breaks, sharp bends, loose ends… nothing.
I have sent a few requests to carbide support, but haven’t got anything back in 2 days (I’m sure they are tapped out with the holiday season; no problem). I’m just trying to see if I can get some good trouble shooting ideas here meanwhile. I got a backlog of projects I want to grind through and I’m chomping at the bit to get back up and running.


1 Like

Please let us know about this at support@carbide3d.com if you haven’t already — if you have, please be patient, Mondays can have a bit of a backlog from the weekend for us to work through — we’ll get to you as quickly as we can.

Perfectly understandable, Will. I’m sure you guys have a lot going on. I just figured if any CNC users on here have some solutions, I could work on those while I await a response from Carbide.

As you said this seems to be a common problem with new machines. It is likely a wiring problem. Loose connections at the pins is the usual suspect. You may need to unplug your cables and inspect the pins to see if any are pushed back or feel loose. The pins are captured by plastic inside the connectors. When plugging in the connector it can push the pins out and not make good contact. Support will help you but try looking because I am sure they will ask you to do this anyway.

Oscar from Carbide helped identify the problem. I can’t remember the nomenclature of this item, but this black stopper screw must have vibrated loose. The X axis had nothing to move across the sensor with.
Thanks, Carbide. As usual, your customer service is excellent!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.