Xyz + not working in carbide motion

Did the upgrade for CC and CM Can connect to machine i can initialize but i cant zero the machine the xy and z + will not work. I restarted my computer.
Tried again to no avail. I even opened the controller and reset it. Ive done that before when i added my Jtech laser.(hit it by accident but i got it working) but since the update i lost the xyz + the xyz - still works. I have been having a lot of trouble going back and forth from CNC and Laser. takes hours sometimes. I have watched videos for inputing beuttons on lightburn to go back and forth from laser to CNC and i also check th code to make sure its on CNC

Found your most recent ticket on in our support queue and added a link there and a note for someone to contact you.

Thanks I’ll be waiting

I put the old version back in still doing it. Is there a place i can get the code for the machine? i could have inadvertently changed something in it as ive been playing in lightburn.

If you can connect you can simply run the Setup New Machine and that will restore your defaults. So power on and connect but do not initialize. Then hit the Setup New Machine button at bottom of CM screen. Complete the setup and try to initialize then.

1 Like

Will try is see what happens

All set I tried doing that with the latest update but it wouldn’t let me.