Y-axis binding issues with the HDM

Hey guys,

Any input or help regarding this would be appreciated:

We received the HDM on the 29th of last month and still have not been able to use it to cut anything to date. At first, I noticed a ticking noise on the X-axis that support at C3D mentioned might be from the balls in the ballscrew moving around, but it turned out to be loose bolts holding the stepper. While checking the other bolts I found all of the stepper mounting bolts loose, with one on the Z-axis missing. Tightened and replaced the missing bolt, and the ticking noise was gone. Great. But that’s when I noticed the binding issue with the Y-axis. Specifically, the machine made a low hum that indicated some kind of binding. See here: VID_20220504_144736.mp4 - Google Drive Then, the machine would stall with a screech on rapid movements. See here: VID_20220504_145253.mp4 - Google Drive

Contacted C3D, they tried to be helpful and went through the steps to bring it back into alignment. It included undoing the side covers for both sides, loosening the bolts holding the left side rail, jogging the machine back and forth a few times, and tightening it back up. Binding issue still present, low hum at certain spots, machine stalls during rapid moves. See here: VID_20220510_115231.mp4 - Google Drive

Next interaction w/ C3D support: Instructed to undo all the bolts on the side rails, this time both sides and the hybrid table. Bring the gantry all the way forward so both sides are equidistant from the front plate and move the machine back and forth a few times, then tighten one side down, then the other side, and the hybrid table. Result: binding issue still present. See here: VID_20220510_115929.mp4 - Google Drive
VID_20220510_125038.mp4 - Google Drive

Additional Info: The machine sits on a steel table that has a very slight bow to it. Suspect shipping caused the misalignment, given loose/missing screws. The rails and ballscrews are well lubed, have way oil all over them no signs of dust or rusting anywhere.

I have tried the C3D suggested re-alignment process multiple times now with no success, with the support team not having any more ideas as to why this is happening or how to correct it. Pretty frustrated at this point with a machine that is supposed to be fully assembled, and ready to run with not much messing around.

So I also have the hum / groan when jogging in Y. I don’t believe it is binding though but rather resonance at certain speeds. If you have a compatible way lube I’d suggest follows the process to lubricate the rails and guides and see if that helps. I swear mine were dry when shipped and lubrication definitely helped.

As for the binding, I’m not convinced that is binding from the videos. Try to reinitialize the machine and see if you get full travel in Y.

1 Like

I do get full travel, but the machine stalls unexpectedly with no load present. Not sure how that would happen without binding or something restricting the movement of the gantry. VID_20220504_145253.mp4 - Google Drive

The rails and guides are still really well lubed as I mentioned but I have the way lube on order.

Same here. I’ve always assumed it is a resonance issue too.

I’ve also run mine several times at 8k rapids all axes 20 minute plus non-cutting test file with no issues. (Don’t try this, you’ll void your warranty).

This is a tough one, the stall was in Y, correct? You’ve been pretty thorough but have you verified the couplers on the Y steppers are tight? I’d guess missed steps on one would bind things up pretty good. How did you recover from the stall?

Last question, is the machine bolted down? If so, un-bolt it.

I suspected loose grub screws on the couplers at first, C3D support did too so we ensured they were on tight.

After stalling I just reinitialize the machine and it moves fine. I guess at lower speeds the stepper has enough torque to push through without stalling as it accelerates up? The lower torque at full speed rapids isn’t able to overcome it?

The machine isn’t bolted down. The table it sits on is made of steel and has an irregular surface that might be exaggerating the resonance noise, but again the stalling tells me there’s something else that is causing friction. One thing that comes to mind is loose ballscrew at the DAC bearing assembly, but that should show some play in the gantry which I don’t see.

My old SO3XL had a similar problem. It had connectors in the bundle in the drag chain. One of the Y stepper connectors was failing, high resistance causing a drop in power to the stepper causing stalls as the gantry racked.

No mid-run connectors on the HDM of course but something causing an intermittent power drop somehow? Maybe a driver failing on the board? Grasping at straws here.

2 Likes

Hi @sgowdar

Could it be worthwhile to disconnect the ballscrews from the y axis and then move the gantry by hand to see whether there is any binding? Also while you’re at then try to spin the ballscrew nut and check if this spins freely on the screw itself or see if you can identify any binding there. If all is good there then the issue may be related to steppers or connections as @Griff points out.

Good luck🙂.

1 Like