Z axis kick back - loose belt

I have noticed that the new z axis on my XXL upgrade has a much looser belt then the original S3, and no way to add more tension. I believe this is the culprit causing the axis to give kick back and loose steps while making pocket cuts with end mills.

I thought that perhaps I was missing something so I went back through and read the directions for the XXL ( as there are no directions for the upgrade kit.). I noticed that the Z plate in the photos in the directions is completely different then the plate I was shipped.

Above is a close up of the photo in the directions.

This is my z plate. No adjustment!

Anyone else have this issue? Is there a solution?

Sarge, you can add tension to the belt via the lower bearing adjustment with a M4x20 bolt.

There were a couple of different things tried on the original SO3: http://www.shapeoko.com/wiki/index.php/Shapeoko_3#Belt

Thanks for your response. I am not following you on this one. Can you be more specific. If you look at my photo, my plate does not allow for adjustment.

Sorry I don’t have a photo for reference, however it’s pretty simple. Look above the bearing - that is a vertically threaded post.
You can use an M4 x20 bolt in the post to push downward on the bearing, applying tension to the belt. Loosen the lower bearing bolt before adjusting tension on the belt, and finally tighten the lower bearing.

1 Like

@ApolloCrowe If you look at the picture he posted, his plate doesn’t include that boss.

I ajusted mine at the top,motor plate had slotted holes to put tension on it

OH,I was on my phone and missed that point.
There are 2 other points of adjustment for the belts then:
The Z stepper and the cylinder on the Z plate.

I do not have that part on my plate. Also my stepper is all the way up. The new z plate does not ha a slotted hole for the fixed gear. Not sure why, but it doesn’t. Looks like I’m screwed.

No, there are a couple of other options.

First consideration is likely that your belt is out of spec — probably Carbide 3D will replace it if you contact them at support@carbide3d.com

If it’s the balance of your machine which is causing this, then getting a slightly shorter belt is the best option — again, I’m sure support will work this out if need be.

The way to address it more directly would be to replace one or more pulleys w/ ones w/ larger diameters.

1 Like

Thanks William. Do you happen to know what the pitch is on the belts? I have been looking at belts, pulleys, etc on McMaster’s site.

Answered my own question. Belt is 524-GT2-6
I believe that makes it a 2mm pitch, 524mm length, and 6mm width. Agreed?

Yeah, from the wiki page:

23 1 S3074 GT2 Profile - 524mm Endless Belting

(though I’d thought that the length of the belt had been reduced from that)

Found some belt spring tensioners on the openbuild website. Looks like a simple solution. Not sure if I have the real estate for them, but for $.80 each it’s worth a try.

I don’t think there’s a position where you can install such w/o having them limit travel.

1 Like

Problem solved! The $.80 spring tensioner works like a charm. Mounted on the top side of the clamping screws.

Thanks for your help guys!

Considering that the belt is still nearly at a 180 degree angle, I would imagine that even though the spring takes out the visible slop and may keep the belt from slipping, you still have a lot of compliance in the z direction. The Z gantry is pretty flimsy as it is, I’m looking for ways to get the stiffness up. I would run some checks with an indicator if I were you to see if this spring is allowing much compliance.

@WillAdams… do you know why they got rid of the tensioner boss? That seems to work pretty well. The only negative I can see is that it would be easy for people to over-tension the z-axis belt. Is there another reason for removing it that I haven’t considered?

Nope, no idea. I’ve been waiting on an XL upgrade for a long while now.

I don’t think they got rid of the boss. I think it was added to models after mine was shipped. My machine was the original S3 design.

Gotcha. That makes sense now.