Z axis slipping as it pulls out

I’m doing a large deep pocket in Aluminum. I’m at about 1.25" deep in a 1.5" pocket. I’m running a coated .25" endmill. As it finishes the pass and pulls up to go back to center of the pocket the Z axis slips down. I’ve removed all dust collection parts, tightened the idler wheel and snugged up all the track wheels. Z axis seems snug, but free moving.

I thought the upcut endmill was catching as it tried to pull up so I even changed my shape to keep it .01 away from the existing surface. Still slipped after a couple passes.

Any thoughts?

Yes, I ordered the Z-Plus today, but I’m not sure how long until that gets here.

Thanks

what about the set screws on the Z motor pulley ? Those are the usual suspects in case of Z axis slipping.
Make sure both set screws are present, one of them is aligned against the flat on the motor shaft, and both are nice and tight.

1 Like

Ok, I had checked the set screws, but I just broke it back down, cleaned everything rotated the belt to make sure it wasn’t worn and removed, cleaned, and retightened the 2 set screws on Z stepper pulley. I ran it again and after about three passes it slipped again. It even slipped as it tried to raise up for the pause of the program I was running. It again slipped when it tried to raise to the limit switch after hitting stop. I brought it back out by jogging and added a little resistance as I jogged the z axis up and down. I marked the shaft of the stepper and determined that its the actual stepper motor that is slipping internally. any thoughts on that?
Thanks, Brad

With power off, is there any excessive mechanical resistance when you move the Z axis up and down manually ? If there is, it could be that the Z v-wheels are too tight (you mentioned earlier you snugged up the vwheels?), and the stepper motor is struggling and losing steps from time to time, especially considering this seems to happen when Z moves up, i.e. when the motor has to work against the weight of the router.

If the Z movement is nice and smooth with power off, then it could be a wiring problem making the stepper motor stutter (do you hear it stuttering though when this happens?), or it could even be a faulty stepper driver or motor (that is quite rare though)

Have you contacted support@carbide3d.com for advice?

1 Like

I’ll try some more tonight, but it seems to move pretty freely up and down when off. I almost think that maybe the springs are not strong enough, which seems to the the opposite issue some people have had. The axis drops maybe 1/2" when I switch the power off.

I’d kinda expect the opposite issue, but it seems that this issue mostly occurs when I travel deep in the cut. I have the retract height set at 1/2" and I am about 1.3" deep into the cut. so nearing 2" of travel. I am also cutting aluminum so I am getting some chips hitting the z axis v-wheels. any pictures of good ways to protect this area from chips? I’ll also call support today to see what they say. Thanks.