Z Axis "slipping" when drilling holes for wasteboard (new user)

Hi! I’m very very new, just installed my Shapeoko XXL, and while the initial installing and running went good, now I’m having some issues.

While trying to drill the holes in the wasterboard for some threaded inserts, after a couple of holes when the bit plunges, there’s a kicking sound after which the bit starts from a higher point. Therefore, it does not keep doing the holes as deep as it should.

I tried to address most of the things I read about Z axis slipping: Checked belt tension (seems quite tight to me), removed 1/2 springs (this actually helped, it could two a few more holes but then the same issues happens), and made sure as well that the entire X/Z axis plate is tight and running smoothly.

What else should I look into?


Sounds like belt slippage. If you’ve already adjusted the belt and removed a spring, the next thing I would look at is bit, material and plunge rate. If the machine is plunging faster than the bit can cut it will skip even with a properly adjusted belt. Next thing is if you’re using a dust boot that moves with your Z axis it could be possible fouling from the brush against the material. Let us know your settings, material, bit, etc and we can take a look.


1 Like

I’m afraid that there’s a limited amount down the machine can reach, and it’s a bit of a reach for it to get to the bottom of the wasteboard, esp. on an XL or XXL w/ the taller endplates.

One thing which will help is to push the router further down in the mount (if using a Makita and the adapter, insert the adapter from underneath — @wmoy noted that on one of his videos or posts).

Or, use a longer endmill, or allow more stickout (but not too much).

1 Like

Thanks to both!

  1. I’m just drilling the MDF board that comes, and using one of the user’s XXL c2d file. I reduced the plunge per pass from 0.4in to 0.25in (using the 0.25 #201 bit), left the rest of the settings as it is. I do not have a dustboot.

  2. I actually configured the holes to be 16mm instead of 19mm. If there are lots of users who have done their holes on the wasteboard on the XXL, I figured I would be able to also.
    I have a DWP611, not a makita unfortunately.

Is there anyway to actually see if its due to the limitations of the XXL or actual belt slippage that can be fixed?


For my Z-axis belt, carriage lowered all the way, I get D 4 (left) and B flat 3 (right) using a guitar tuner app from the Windows store.

Guitar string tight (but careful not to bend the motor shaft)

Hahah good trick. I tried with my guitar tuner app on my phone, but it picks it up randomly.

Out of curiosity, how much stick out do you have with your bit? Is it possible that you’re actually running the Z axis plate off the end of the rails trying to get the bit to reach the waste board? That will definitely cause the belt to slip. If you can extend the bit out a little further in the collet, or buy a longer bit. And what did you say your plunge rate was set at?



The range was fine!

I tightned the z belt some more, and I could succesfully make all the holes. I feel its really hard to determine the right tension without an actual tool. I would encourage Shapeoko to add a little gif to their manual just showing what the tension “should look like”.

Thanks for all the help!

1 Like

Yes… vague instructions on how to tension a belt using a guitar tuner, lol, or by some other less exact description is a bad idea. Once had a similar answer from Carvewright on how to tell if the flex shaft was too hot… they told us “if it feels hotter than a cup of coffee”. Well thanks I said… they finally gave us an actual temp that we could all check with an LED temp reader. I think for the belt tension at least a video from Carbide would help clarify what type of tension the use is going for. Too much room for interpretation the way it reads now.

@WillAdams, it may sound silly to the casual observer but I think your music note based tensioning is the most exact description I’ve seen anyone provide yet. I like it! Short of an actual measured tension, that’s probably as accurate as we can get!


It “sounds” a lot like the Gates’ “Sonic Tension Meter” approach. (http://files.catalogds.com/domains/gates.pt/pdf/drivedesign_powergrip.pdf)

1 Like

I’m having the same problem. I was also drilling holes, and the plunge would be making thumping noises, and losing z height.

Took off the router to check belt tension. When I push down on the Z-Axis, it’s makes the thumping noise, but I can’t see anything visually that’s causing this.

I’ve checked the set screws, and the belt doesn’t seem to be slipping. Could it be the motor? I’ve uploaded a video with sound.

I’ve slowed down the plunge rate, and it seems to be ok. Maybe I was just drilling to aggressively?

1 Like

I have had this also. It seems to be an issue with my rollers having a flat spot or out of roundness. Looking to find a good replacement.

1 Like

yep, or some crud stuck in them

when I first assembled my machine there was what sounded like a thump on the Y axis carriages… it turned out the eccentric nuts were a little too tight. I backed them off a bit and then adjusted them back to where I could just about spin the V wheels with my fingers. Thump gone and the sliding of the carriages was easier with no slop.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.