Z axis too high in between

I want to vcarve some text in painted acrylic. So, just 1 mm carve. I’m using a standard V bit 40 degrees for that. After every pass, the Z axis goes up about 20 mm , where can I change that setting to a lesser hight?

Schermafbeelding 2021-08-24 om 1.28.44 PM

Hi @Jaap

Welcome to the community.
This is the “Retract Height” setting in the project setup (the cog wheel icon in the design tab)


So simple, thanks!! I’ve been looking for that for about an hour but didn’t think about the project setup settings… Thanks Julien!


This topic was automatically closed after 30 days. New replies are no longer allowed.