Z-axis travel inaccurate

Not sure what I have done and if this is something simple I am overlooking. When I zero out the Z position on top of the work piece and then manually jog the Z up to a .5" block, Carbide Motion shows Z: 32.
I went to cut a piece to .5" and when I measured the depth, it was .82".
Seems to be new, haven’t experienced this before.

If you are using the BitZero you must use it on top of the work for Z only. If you are doing X Y and Z you let it overhang on the corner of the work. The difference sounds like you are overhanging the BitZero for a Z only.

My V1 BitZero has a lip that is .12" so also check the basics like your v-wheels are tight. If your v-wheels are loose when you come down on top of the work the z carriage will move up and then when you move up it will physically move down. That might be giving you the error between the use of the BitZero and the v-wheels needing adjusting.

0.82/0.5 is ~1.6, which looks suspiciously like the ratio between the number of steps per mm used for a HDZ Z axis (320 steps per mm) and the one for the Z-plus Z axis that comes standard with the Pro (200 steps per mm)

Maybe you unintentionnally sent the configuration as “HDZ / ballscrew” instead of “Z-plus / leadscrew”: try re-sending the configuration in the Settings menu with the correct Z axis type, I would not be surprised if this is it.

2 Likes

Thanks Julien, that seemed to be the problem. I checked $102 and it was 320. I selected Z-Plus in the settings and then resent the configuration. Checked $102 and it was still at 320. Tried a couple of times but the $102 stays at 320. I then manually changed $102 to 200 and this solved the Z travel problem.

Happy to hear it’s fixed but it’s strange that resending the configuration would not have fixed it. For the sake of getting to the bottom of it, can you indicate which specific actions you did ? (the configuration of the machine is done across two separate drop-down list in the settings, sometimes that’s the problem)

1 Like