Z bottom out during homing

I was having some issues with my Z depth plunging way to deep into the wood. Didn’t ,matter if I used Bitzero, or the paper method. So after much trial and error, I decided to check my settings, and it was set to the 3. When I changed it to the 4 and tried to home my machine again, the z goes down, and it keeps on wanting to go down. I never bottoms out, and goes back up. Would this be a limit switch issue? I am not really sure.

It could be configuration — you need to be sure to select the correct Z-axis (should be a Z-Plus unless you have an older machine w/ belt-drive Z-axis, or have upgraded to an HDZ).

Or, it could be an active homing switch — does anything show under Active Inputs on the Settings pane?

If it’s a brand-new machine there’s a slight possibility of a motor mis-wired — let us know at support@carbide3d.com if nothing else checks out and we will do our best to look into this w/ you.

It is the HDZ, I will look into the homing switch and see if that little red light is blinking.

It is a used machine, and I did not have to build it, just move it.

I do have one thing I want to make sure of. I am pretty sure mine is the 4. I have had is for a while, and I can’t remember. The machine has no markings that I can see to indicate what version it is, nor does the instruction manual. Is there a way to tell?

The SO4 would have a decal with the number, so if it doesn’t, it’s probably an SO3.

Post a photo or send it in to support@carbide3d.com

That’s a Z-plus on a Shapeoko 3 XXL


So that would probably be why it was not homing correctly, because I switched it to 4, because I thought that is what it was.

It was set to 3 before. Would having it set to 3, instead of 3 HDZ make it not cut correctly?

Yes, configuring as an HDZ when you have a Z-Plus will result in overtravel.

The Z-Plus (leadscrew) and the HDZ (ballscrew) run in opposite directions. As @WillAdams suggested send the configuration an a SO3 XXL with Z-Plus. Almost 100% of the time when the machine initializes and the Z goes the wrong direction it is the configuration is wrong.

Connect to machine but do not initialize. Go to Settings and set the configuration and send. Turn off the BitSetter until you get initialized and then jog over to it and set the position in configuration and then check the BitSetter setting to on.

Thanks guys, that fixed that issue. Another one has popped up, but I am going to post that in a new thread. Murphy’s Law!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.