Z travel painfully slow

Did the wrench demo with no problem on my Nomad but now after using Carbide create to design a very simple 2D engraved sign things are different. Following the same steps used in the wrench tutorial, things are good right up to beginning the first cut. X and Y movement is rapid to the point where it should be at the start but then the Z moves so slow that I thought at first the job had froze. Where did I go wrong? I’m a patient man but waiting 5 minutes to see my cut begin is a bit much.

Is the log window open? Close it.

No haven’t used that feature yet.

I thought maybe it had something to do with the z axis retract since I saw that the retract in the demo wrench gcode was .1mm and I had left mine at the default of 12mm. I changed mine to .2mm but the spindle still appears to be starting at the top of it’s travel which is several inches above the material.

Please post the .c2d file and someone can look it over.

Hope I’m doing this right.

admin.c2d (2.1 KB)

Did you set up a V-carve tool? Something like:

I didn’t see any toolpaths, so couldn’t debug any settings which you might have made.

I didn’t set up a V-carve tool and the issue with toolpaths doesn’t surprise me. I guess it’s back to the books. All I wanted was a simple successful project to get me going, and I was hoping this sign would be it.

Just worked up a very simple coaster project: Let's make a coaster — try that?

If you want to do a V-carve (or anything else for that matter), you have to follow through from step-to-step, and define everything for the software and the machine — it can’t guess, and using the wrong defaults is worse than a guess.

If you don’t have a #301, let us know what you do have and we’ll work with you to get it set up so that you can do this.

I don’t have a #301 but have ordered one. I do have the #101 and #102 bits of course, that came with the Nomad 883 as well as an #111. I also have a .125" V-Bit Cutter - 90 degree 2 flute carbide Kyocera.

Please assign some unused number to the Kyocera and set it up per the manufacturer’s specs, then try again.

Well something I did this 9th or 10th time worked and my project started as it should. Now only one problem I’m using a 1/8" V-Carve bit and need to limit the depth of cut to .03". Can’t see how to control this. The first path cut through the top layer of white acrylic to expose the darker blue below. The top layer is only .01" and was cut about .012" wide. Then a second pass started at which point I stopped the job. This pass appeared to be cutting through the acrylic and was almost the full 1/8" wide, and looking at the GCode progress it was only at 1% complete. I know I declared the depth of material to be .063" but I don’t find any depth of cut setting for the V-Carving. Maybe I should switch to my .0625" ball nose where I can set a DOC?

Great that you’re making progress!

Unfortunately, Carbide Create does not have a feature for limiting how deeply a V-bit will cut when doing engraving — bit of a mention of this at a partially completed tutorial: http://www.shapeoko.com/wiki/index.php/Carbide_Create_V-carving_(advanced) — the need to limit how deeply it cuts is what makes that one advanced (and incomplete) — guess I know what I’m doing today.

If you can’t wait for the tutorial, F-Engrave will do this.

It sounds like you’re trying to engrave into the two colour Rowmark acrylic material in which case you don’t want to use the V-carve operation. You can still use a v shaped bit (the kind that has a small flat on the point) but use the inside contour operation instead and give the stepover as 40% of the flat on the tip and specify the depth of cut.

1 Like

That makes sense to me. I’ll give it a try.

Success but with the V-carve operation. My 1/8" 90 degree V-bit had a flute length of .750" which I had originally entered, BUT when I changed it to the .125" that a true v-bit of this size would have, everything cut fine. At least it worked. Thanks for all the encouragement.