Z+ unit, initializing error message, keeps going down!

It’s a new Z+ unit, I’m getting an error message when I try to initialize it. I click initialize, it travels down to the right corner, first router goes up and then it keeps trying to go down while making a loud noise. Then, it stops and I receive this error message, see image below. Why is it doing that, there’s not a sensor to tell the router to stop going down right? There’s one at the top, but not the bottom.

Does this happen ever since you upgraded to the Z-plus ?

Try (re)sending the machine configuration from the Settings menu (select Z-plus in the Z axis type dropdown menu, and click Send Configuration)

Does it travel all the way to the top of the Z initially ?

Maybe upload a link to a video of the problem if you can.

1 Like

If the machine moves right (or left) before going up this is caused by the X and Z motor wiring being swapped (possibly also the homing switches?).

1 Like

if it moves down instead of up, the most common mistake is missing the step that in CC settings, before you hit “initialize”, you need to set that you have a Z+ and then send the configuration settings.

(some of the older Z options had the opposite direction for up/down and the software default may still be that)

This is a one time setting normally… well one time until you get a new PC, then it’s another time :wink:

1 Like

Here is a video of the problem… augh I can’t send my .mov file, why not?
I checked the settings, Z+, XL, bitsetter, sent configuration to the S3XL.
Double checked the wiring, it is correct.
I hit intialize, goes to the back right corner, it goes up fine, goes down and keeps trying to go down.
Makes that strange sound. I get the same error message.

You can’t upload video files directly. If it small enough, compress into into a zip file and you will be able to upload it. If it exceeds the size limit, you would have to upload it on a video sharing site (e.g. Youtube, etc…) and paste a link here. Or upload the .mov file to a file sharing site (e.g. Dropbox, Google drive, …) and share a link.

Can you temporarily uncheck “BitSetter” in the config and check if the problem goes away ?


Video.mov.zip (1.3 MB)
Turning off Bit Zero helped, but how do I re-initialize it?


The BitSetter location coordinates were probably wrong.
Now that the BitSetter is unchecked, manually jog over the BitSetter, then in the Settings menu click on “Use current location” in the BitSetter section, and re-enabled/re-check the BitSetter option. You should be good to go.

EDIT: see page 10 of https://docs.carbide3d.com/assembly/BitSetter/BitSetter.pdf


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.