Z zero set too high after using Bitzero v2

Just set up my 4XXL and I’m going through fits and starts. Initialize machine and then I put the Bitzero on the corner of my stock. Jog the endmill to be in the circle and activate probe. Touches off x, y, and then z on the top of the bitzero. I run the job and the end mill is quite a ways above the stock and cuts nothing but air. I ended up jogging the z axis and using a piece of paper and setting z zero manually and then things worked and cut the way I thought it should. Ideas? Thanks!

Scott

Hey Scott - congrats on the new machine!

How much higher was the Z-zero relative to your stock? What is your stock thickness?

This can sometimes happen if you inadvertently using the “Set Zero” button after doing the BitZero probe.

So once probed, make sure you’re not also manually setting the zero.

1 Like

If you are worried your Z is not set correctly then in the Jog page there is a button “Rapid Positions” In that there is an option to move to X and Y Zero and another for Z zero plus 6MM. So if you want to check quickly that you are set properly use those two rapid positions to check your zero before starting a job.

You have a cnc machine so machine a 6MM block to slide under the bit to check the distance.

Probably an inch or so. I think that I must have reset z zero. As Gerry thought. Thanks everyone!

I’m having the same issue everything is set but it runs about an 1/8 of an inch above stock. What do I need to do to fix this?

Usually being off by 1/8" of an inch w/ a BitZero is caused by positioning the machine so as to probe for just the Z-axis, but probing for all 3 corners.

Please see: