2.2kw spindle issues

(Stephen Taylor) #1

I’m honestly not sure where to ask. Posted yesterday I bought a 2.2kw spindle and had an issue with it giving me an over voltage error. Factory reset fixed it.

SO… Today … Everything starts to crank but the collet won’t spin. I’ve tried everything my noob self could think of and I can’t figure out why this thing won’t spin on it’s own.

My last hurrah before I send this thing back, I’ve wasted all weekend trying to get it to work and I’m way behind on orders.

Included is a video and the spindle / vfd I have

20190331_114044|374x500

0 Likes

(Graham Gerhardt) #2

If you’ve done a factory reset on the VFD, you may need to reenter in a few of the drive parameters before it runs properly.

Like the motor frequency of 400Hz etc. Have you read through the manual and followed the setup procedure?

It took me a while to get mine going (but I was just trying to get it to start/stop from Carbide Motion). Luke (aka Mr Beaver) did a good post on how to configure the unit, have a read through:

Others may have additional things you can try…

0 Likes

(Stephen Taylor) #3

Yea I went back through and did that and double-checked everything and still nothing. Most likely going to contact the seller and return. I just am at my experiences threshold for this stuff.

0 Likes