Advance vcarve issues


I’ve noticed that my advanced vcarve jobs seem to have a consistent flaws lately.

I will enable the area pocket tool - always using the 1/4” #201 or the 1/8” #102

The vcarve bit is always the #302

It always seems that the vcarve bit cuts deeper than the pocketing bit. I’ve noticed this across multiple jobs.

Noticeable around letters and edges. I’ve attached two photos of the job currently in progress and will upload the c2d file.

I’m using an XXL pro.

I’ve made sure the end mills are nice and tight in the collet in case it was slippage - but I don’t think that’s the issue.

Thanks for any input.

Fireball-RyanAmanda.c2d (361.6 KB)

What’s your worldling setup for that piece?
Is the depth difference consistent across the entire work area?

1 Like

You can see it’s pretty consistent across the whole piece.

Can you accurately measure the depth of the main pocket? If the workpiece can move at all, you can get inconsistencies. How big is the stock? How were you holding it down?

1 Like

I would suspect that the two bits were not zeroed at the same height, or if they have depth collars perhaps those are off somewhat. (I once forgot to reset zero after a bit change in an advanced v-carve. :cry:)

I would tend to agree the it looks like the zero-ing is off between the bit change - I’m using the PRO with the bitsetter feature - so it should be automatic.

Here’s two more pictures showing how the depths are off between the bits:

You might want to look at your Vee cutter with a magnifier. I have had the tip break off a vee bit and that would make the vee bit cut deeper because the tip was broken making the vee section cut deeper because the bitsetter was fooled by the broken tip.


That would make your Vee cuts wider, not deeper.
However, if your Z skipped a couple steps, maybe from a loose motor connection, it could cause it to cut deeper, or shallower.
If you haven’t removed the piece, I’d try re running the pocket toolpath, setting a little deeper to match the vee path.

Tip looks good. But agree that something looks like it’s messing the zero

Thanks for the suggestion @Steve.Mc - however this is happening on all jobs now - I’ve also removed the piece and started with the dremel tool to smooth as much as possible.

Please make a very simple test file and let us know what you find out at

1 Like

@WillAdams - will post this to support as per advice - wanted to post here to confirm behaviour with simple test project. In pine.

Hello world - you can see the deeper depth of the v-bit around the letters.

1 Like

HelloWorldVcarve.c2d (161.1 KB)

There are no toolpaths in this file for us to verify:

HelloWorldVcarve.c2d (165.0 KB)

Sorry - I don’t know what happened there.

How are you zeroing the v-bit? BitZero won’t be accurate and will probably actually zero deeper. Zero it by paper method.

The problem doesn’t show up in the 3D preview:

so is some sort of electro-mechanical issue:

  • endmill pulled out
  • steps lost on retract
  • wiring issue causing loss of continuity

In situations like this you could try setting zero lower by the difference between the bottom of the deepest defect and the adjacent correctly cut plane, then re-run just the pocket path (no need to change the file, just re-send it and then quit when it finishes the pocket clearing).

Thanks for the workaround.

I’ve contacted support so hopefully we can work out a more permanent solution as it happens on all vcarve jobs now.