Bit zero not setting z depth correctly

I have forgotten the grounding probe a number of times when using the bit zero tool so it has a lot of puncture wounds. Now, although the red light does on when z probing, the job starts above the material.

Have I ruined my bit zero or is there another problem I’m not aware of.

Usually too high or too low is caused by not positioning the BitZero correctly. See:

and the following sections.

It just started having this problem after a tool change and has repeatedly done the same thing even on the original job that it did correctly.

Please let us know step-by-step what you are doing.

At each step note:

  • what you did
  • what you expected
  • what actually happened

and we’ll do our best to puzzle this out with you.

  1. Connect to cutter
  2. Jog
  3. Set Zero
  4. Remove all offsets
  5. Jog to lower left corner
  6. Attach bit zero
  7. Attach ground probe
  8. Jog to close proximity of bit Zero
  9. Probe
  10. Probe Z,X & Y
  11. Load file
  12. Run

If you suspect it’s a result of your bitzero getting perforated…Pictures or it didn’t happen.

How much clearance above the workpiece on first pass are we talking here?

Don’t know how to link a picture and didn’t measure the height above workpiece. Just guessing about 1/16"

1 Like

No debris on bottom side of bitzero?

Do you get the same results when you probe Z-only (on top of workpiece)?
Is it a case of a warped workpiece? Probe Corner lifted off spoilboard?

2 Likes

1/16" is close to the height of the BitZero’s lip (2mm), any chance you might not be positining it correctly? (i.e. with the lip overhanging the piece when probing X,Y,Z but with the BitZero fully rested on the top surface when only probing Z)

2 Likes

works fine when I manually set Z. Looks like the bit zero tool is malfunctioning. Although the x and y seem to be OK.

it’s actually more like 1/2"

How thick is your stock ?

After you initiate the X/Y/Z probe, does the Z axis try to go beyond it’s upper limit? If it is belt driven, you should hear a lot of crunching bad noises.

1 Like

the stock is 1/4". why would thickness have anything to do with it.

Will;
When I set the z manually everything is fine. I will order a new BitZero tomorrow.

I’m going to caution you against ordering a new bitzero to rectify this problem. If your probe light is turning red, and z-axis is retracting after a touch-off, the probe itself sounds like it’s working right. The probe isn’t performing any mysterious calculation, it’s merely completing a circuit and letting carbide motion know that your bit has come into contact with it, and carbide motion knows that if you’ve set it up correctly, the bit has completed a circuit exactly xx.x mm above your workpiece.

I don’t know if you answered my previous question, when you set probe on surface, and probe “Z-only” does your job run properly?

On one of these air start jobs, have you allowed it run to completion, and see where you finish off?

Can you elaborate on your steps?

What bit are you using?
Have you double checked that your file isn’t set to a stock bottom-zero?
Triple checked that you don’t have an erroneous stock thickness entered in CC?
If you’re using belt drive Z, have you checked your set screws on that?
Are you using a bitsetter in combination with the bitzero?

3 Likes

@Jwjimbo: those two points are the reason I asked about your stock thickness, and they are definitely worth a check.

If you have a way to capture a video of the probing, it may help us figuring out what is going on, because as David said if the machine detects the probe contact correctly, there is nothing wrong inside the BitZero itself. More often than not it’s a little detail in the project setup or procedure to zero with the probe that is causing the issue, we have all been there.

You may also want to get in touch with support (support@carbide3d.com) from a more interactive troubleshooting.

3 Likes

Please don’t order a new BtiZero — contact us at support@carbide3d.com — usually difficulties such as you describe are caused by a disconnect in how you are using the BitZero and setting up your file.

Possibilities:

  • origin is surface of wasteboard/bottom of stock in file, but BitZero is on surface
  • BitZero is mispositioned — set as for a 3-axis probe but only Z probed or vice-versa
  • safety/retract height is greater than is available from where the zero is set

Hi, just posting because I am getting this same problem. Using the Bitzero and when I start the program, the cuts are about .45 inches above the material. It’s happened multiple times and I am fairly certain I am doing everything right.

Can you share your gcode?

1 Like