BitZero setting z 5mm below material height

Mornin’ all.

Shapeoko Pro XXL, BitZero V2. Most current download of Carbide Motion.

When I use the full probe cycle X and Y, works well, but it sets Z at 5mm below the surface. I wrecked on project blank figuring that out. So I set the bit on the surface and set Z manually. Test cut work as expected, but on tool change, the machine drove to the BitSetter, lowered maybe 1-2mm, then stopped and “failed probe”. And now, when initializing the machine, I get the same movement to the bit setter, the same drop of 1-2mm, and failed probe. So I’m 1/2 way through a project and can’t continue.

I bought this a while back, but health issues kept me out of the shop until now. It’s the first time I’ve tried to run it.

Anyone have any ideas before I wade into CC Support?

Happy to hear you made it back into the shop. Hope you stay well.
The support here is amazing so dont you worry, youll be back up and running in no time. I wish i could help out, but im new enough that i may stear you wrong. Its probably a simple little solution.
Hope to hear you back at it soon and stay at it
Stay safe

The BitZero and BitSetter are interconnected. Many times the magnet/clip for the BitZero gets grounded and stops the probe of the BitSetter. So check where your magnet for the BitZero is and move it to a position that is not grounded.

The BitSetter has an led light. It is normally off but when the button is pressed by the bit or by hand it should turn red. If it is not turning red when manually pushing it then check wiring.

The BitZero has an led that is green all the time unless it is grounded and turns red. Check the function of both but because they are interconnected if one is not working many times the other will not work either.

Thanks. I had a great conversation with support to work through several issues at once, and that is precisely what the problem was. In finally starting to create my first project on the Pro, I changed my workflow a tad and inadvertently allowed the BitZero ground wire to fall into contact with the body of the BitZero. And bingo, BitSetter failed.

The 5mm below the surface on the probe problem was that I picked the wrong option on the BitZero settings. I accidentally picked HDZ instead of just Pro.

I have the V1 which has an alligator clip instead of a magnet. I glued a magnet to the clip to make life easier.

The guy I bought this from wrapped a piece of duct tape with a flap around the cord about 3” from the bitzero block. He (and I) clip the end to that duct tape flap to prevent that unintentional grounding. Cheap and simple solution.

Maybe those of you that have the V2 can do the inverse and glue an alligator clip to the magnet.