Carbide Create to Motion size issue

Complete beginner- I’m having an issue where after I design in carbide create and start the job in carbide motion it’s cutting too low on the Y axis, meaning after zeroing in the center and running the job the router does fine during the top part of the design but it’s as if it thinks the workpiece is larger than it is. It moves off the work piece towards the front of the shapeoko like it’s not centered. I rechecked the dimensions in create and they’re right. I re-zeroed the shapeoko and it did the same exact path. Any ideas?

Welcome to the forum @Lgreen . Would it be possible to post the c2d file from Carbide Create as well as the nc file? It would help the folks here understand where it may be having an issue.

Sure thing (161.1 KB)
GNH1.c2d (625.2 KB)

GNH1.c2d (626.1 KB)

I accidentally uploaded the previous c2d file on the previous reply

Thanks for uploading those. What size Shapeoko do you have and what size is the piece of wood that you are carving? File seems good to me but I am a little newer to this and don’t see errors like some of the others here. Hopefully @WillAdams or @Julien may have some idea of what is happening.

Shapeoko 3 XL. The piece is 15.5" by 7.6" by 1.75" thickness. Thanks for the help!

I am not sure if this will be the issue but you should set the correct Shapeoko in the project file.

I’ll change it and get back ASAP.

Also opened the gcode file in camotics to preview it and it looks good there.

As long as your 0 is set on the center as expected then it should be working.

1 Like

I changed it and it followed the same path. I was sure that was going to be it!

Please let us know step-by-step how you secured your stock and set zero relative to it.

The stock is secured with 3 strips of 2 sided tape. It’s squared directly in the center of the stock work surface with a tape measure and framing square. I have a bitsetter but since the process doesn’t require changing bits i redid the settings without it. Next, I manually measured dead center of the workpiece and marked it. Jogged the router to that marking and used paper method and cleared all to zero and ran the job.

I’ve now also reset to both 3 XL and 3 XXL in both create and motion and the path stays the same. I imported the goat and border flourishes from the web and set the text to a path in inkscape then imported to Create. Could that be part of the issue? The last sign I made was create completely in Create and there were no issues.

Using Inkscape should not be a problem. I use it all the time when creating signs.

Have you tried rebooting the machine and re-initializing it?

I let the path run through CAMotics and it never leaves the surface as far as I can tell.

One thing you may also want to do and this is just to speed the cut up is to change your retract height in the settings for the project since you have no clamps. Retract height can really slow down the process when it has to move up and down a lot.

1 Like

What size is the stock you set zero on?

Where is it positioned on the machine?

Could you post a photo showing how the design was not cut as desired?

1 Like

I wondered if the preset .5" was really necessary. I’ll change it and retest. I’ve also rebooted/initialized the machine and both Create and Motion several times between attempts

Size is 15.5" x 7.6" x 1.75" positioned in the center. I’ll snap a pic tonight of where the cut is wandering. Thanks

@Lgreen did you end up getting it figured out? If not, take a picture of the board in place on the machine, showing the cutter in the center location after going to jog the machine and then choosing rapid position and have it go to current xy 0. Hopefully we can help you get it figured out.

No, still the same issue. Here’s the cut it made. I’m waiting for the second requested pic to send to my email. Thanks

I don’t think the original image posted so here’s both