Carbide Motion Fail -- MSVCP140.dll not found

I’m having trouble installing CM V5, with the MSVCP140.dll not found error popping up. I’ve gone through the steps mentioned in another thread, posted below.

Carbide Motion Will Not Start)

Installing VC++ 2013 didn’t help, same errors. I was able to install CM V3 however, which originally also gave the same error but was then fixed with installing VC++ 2013.

Does anyone know what the cause would be that CM V3 would work but CM V5 wouldn’t? I recently installed a new hard drive on my laptop and upgraded to Win10. Before I was using Win8 and was running CM V3 and V4 no problem. Might be relevant as maybe I’m missing something important?

If anyone has any insight and advice to get this working I will be super grateful.

MSVCP140.dll missing https://www.microsoft.com/en-us/download/details.aspx?id=48145

For more recent versions try: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads — note that it may be necessary to install both x86 and 64-bit versions.

Thanks Will, I downloaded the 2015 version and now it’s opening. Thanks for helping with such a mundane problem, I’m really bad when it comes to this type of stuff.

1 Like

@rgaud Try installing Carbide Create first. I had the same issue trying to install CM only on my shop machine. So I installed CC, which worked, and then had success loading CM since the shared libraries were there.

2 Likes