Carbide Motion not showing 'jog'

Good afternoon,

I see this question was asked on May 17th, but it was concerning build 517 and this current build is 537.

I’m going through the set-up instructions for the Machine-Control software.

My S-Pro is running, the computer is connected and recognized the CNC, I’m running Carbide Motion,

I click ‘settings’, then ‘options’, I mark BitSetter enabled, I select Shapeoko Pro as the machine type, and click ‘send configuration data’, it takes a second as it sends the data.

The next step is to “set up the BitSetter”, click ‘jog’ in the top menu bar. But… there is no Jog option! The only things in the top menu bar are: RUN, MDI, and SETTINGS.

I already uninstalled Carbide Motion and reinstalled it thinking I may have a faulty version.

Thanks in advance.


did you already “initialize machine” ?
Usually you can only jog after that step
(you may need to disable the bitsetter in the settings first, then initialize, then do the jog/etc and then turn the bitsetter on)



Thank you for your reply. I’m just following up after the fact. I ended up emailing Support. Mr William Adams and Mr Brandon Lee were a huge help and helped me through my problems. Not a big deal, my proximity sensors were out of alignment…aaaand I was thinking it was way more complex than it actually was.

Now I’m on to learning how to convert a jpg (for example) into a svg.

Please see:

1 Like

Awesome! Thanks for the info! :+1::+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.