Control key in Create not working

I downloaded V5 about 6-8 weeks ago and when I try to select multiple items to cut in TOOLPATH only one item will select. The control key doesn’t work. I run Win10 on Dell desktop and I want to do my first project of wasteboard with about 80 holes so I don’t want to make 80 files. Thanks

Does “Shift” work the way you want CTRL to work?

1 Like

This has changed in more recent versions of Carbide Create and the modifier key for multiple selections is now shift rather than control, see:

Thanks for the PDF. But no, Shift doesn’t work. However SHIFT does some weird selection things like change lines into dashed lines, that still don’t work, and select objects that are inside objects alternating with selecting the correct object.

It’s finicky - and imprecise. I would recommend zooming in a bit closer to the object you want to select and using SHIFT…that usually works.

They did make a few improvements to mouse selection in the past couple of releases…namely, that the direction you draw a selection rectangle now matters as to how objects get selected: Drawing your rectangle from top left to bottom selects only those objects completely contained within the rectangle, whereas dragging from the bottom up selects any object that has a part of it that intersects with the rectangle. For both of these, shift drag adds to the selection…Maybe that will help you?

Dashed lines indicate the object is selected as the key object in a multiple element selection, so it is working.

As @GJM noted, you have to zoom in for some selections, depending on the stacking order.

See answer Willadams below. SHIFT and CONTROL + SHIFT not working either.

I don’t think it is since I watched two Youtube videos and the behavior was different, but as was suggested here their versions was likely not V5 as is mine. I did find a workaround by making two separate Gcodes from two separate drawings. I am through hole surrounded by a shallow hole to accommodate a flanged T nut. There is no way I could get this cut in one operation. So I have one drawing with through holes and one drawing with larger shallow pockets. I didn’t want to go to Fusion since I don’t know how my Shapeoko will handle it and I’m experienced with STL in it so far.

Use only shift for shift-click to add or remove an object from a selection.

It works on all supported configurations I’ve tried.

If you have a situation where it doesn’t work, please provide the specifics of your system configuration and methodology to support@carbide3d.com and we’ll do our best to work this out with you.

OK well maybe I’m fumbling around in the wrong way. Do you know of a current video that shows how V5 works with this. Thanks.