Error (1) error in line 20: arc endpoint error?

I seem to be having all sorts of problems lately😡. Now this pops up right after I update to 410 to resolve the probe issue. Just cutting a square to check accuracy of machine now that it’s back together.
Never saw this error on 409.

What, you too are having the end point error?

Yep, bad week for me. Think I’ll go do something else for a while!

1 Like

Reverted to 409, error went away…

I will try that - I’ve gone all the way back to v4 and the last one that works for me is 4.07

Which post processor are y’all using on F360? I have found that can make a world of difference with these arc errors.

Could give this a try:

@RichCournoyer had one written too, but I don’t have a lot of time atm to look for the link


I’m using Carbide3d.cps I have no idea if this is an out dated one?

Thanks. Didn’t even know there were alternatives.

Scott, problem solved. I think. I’ve only run one job in CM 4.410 but no errors.

COOL, thanks again!

How did you install the post processor?

Here’s the link I found.


Legend. That was much better than the article I found and could not follow

Thx for finding that article Griff. I’ve been busy past couple days with in-laws…lol!

I know installing the post processors are a pain. Took me a long time to figure it out too.

1 Like

I can’t get the openbuilds post processor to work either on cm 4.10… Is there going to be an update to the Carbide3d post processor?

Hmmmmm, I wonder why. I’ve been using that post exclusively for CM 4.410 since my last comment above. Works every time. Just have to get used to it starting the job the instant you hit START (no tool change dialog). I like the fact that when the job is done it just raises the spindle and stays put, no auto home cycle.

1 Like

This is the gcode I produced in F360: (70.6 KB)

If someone gets a spare moment and could see if it loads for them in cm 4.4.10 I would greatly appreciate it!!


I just ran your gcode on CM version 4.4.10 and received the following error: “ERROR (6): Error in line 56: Bad Arc Format, No I/J”

Reference attached screen shot.

I’m experiencing this issue as well having just updated GRBL and Carbide Motion.

Would welcome solution as community identifies.

1 Like

Tried your file, got the error.

Sorry, don’t know what to tell you. You are sure you are using the f360-easel.cps?


I just also ran your on version 4.4.07 and received the same error. My file, which did not work on v4.410 did run on v4.407. Both used Carbide3d PP out of Fusion360. My error code did not include the No I/J just the Bad Arc Format when attempting to run in V4.410. May run down the No I/J error and try your code on v4.4.07.

1 Like

ahhh I was using the openbuilds cps file not the easel one! This is post processed with the f360-easel post processor: (326.1 KB)