Error Code during Initialzing

During the initializing process, was getting a probe error, but now I am getting this. Any help? I’ve already had Carbide send me a new controller so this is the second one.

Just so everyone knows, I’ve been having issues for a week now and still no working machine. I’ve been sent a new Z switch, controller and cables. I’ve checked, checked and rechecked all my connections. I’ve had my wife make sure I had everything hooked up correctly. I’m getting fed up to be honest.

Please let us know about this at — I suspect you will need to reflash the controller, or at least re-send the configuration per:

mine never asked me what z axis i have, i’ve tried to resend the configuration and that is the error I get. I’ve already sent multiple emails to support as well with my week worth of issues.

my build say 537 as well

It won’t ask for Z-axis type on an SO4 or Pro at this time, since the Z-Plus is the only possible type.

We are working through the weekend backlog as quickly as we can, and will work with you as quickly as we can.

While you wait, I suggest trying to send


from the MDI tab


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.