Font not listed in Carbide Create

Really like the look of the Quiet The Thief font. I installed it on my computer and other programs see it but not Carbide Create. Any suggestions?

Did you restart CC after you installed the font?

1 Like

Are you installing on Windows or Mac OS X?

You can install fonts locally to Carbide Create by gong to Help | About | Open Data Directory, then placing the font in the Carbide Create/Fonts folder, quitting, and as @fenrus noted, restarting Carbide Create. Such locally installed fonts will appear at the top of the list.

1 Like

Exact same issue here - My PC recently crashed, so I recovered all my data onto a brand new PC (Win 10 Pro) with a clean/fresh install of the latest Carbide Create (Build: 431)… I went through the (VERY tedious!) process of manually re-installing every font from my recovery disk onto the new PC, have re-booted multiple times over the last few days (Windows updates, new day, etc), and yet still ~very~ few of the installed OTF and/or TTF fonts are now appearing in CC, yet Inkscape, & other apps see 'em just fine… Would love to find a resolve to this!

Let us know what fonts you are having trouble with and how they are installed (using a font utility, as admin globally, for a single user) at and we’ll try to look into it.

Thanks Will, but there’s a ~ton~ of 'em! For example: here’s the list of fonts beginning with “D” that are installed on my PC (from within Control Panel) :

Here’s the list of fonts beginning with “D” that Carbide Create sees (not ~one~ of 'em!):

Here’s the list of fonts beginning with “D” that sees as installed on my PC:

I downloaded “Dancing Script Bold” from:

and installed it by double-clicking on it in an Admin account and clicking “Install”

and it appeared in Carbide Create when I launched it:

It may be that you have tripped some internal limit on font installs, or some other difficulty.

If there’s a specific font which you want us to test, let us know and we’ll look into it.

The trouble is that this is ~only~ a problem with/for CC - Inkscape, Control Panel, Wordmark.It all recognise the fonts as installed/accessible…

Weird. (and I am the administrator for my PC just double-checked account settings to be 100% certain! :wink: ).

That’s why we’d like specifics so that we can test — did you check to see if the fonts are appearing out of alphabetical order in CC?

Definitely look into what Will was saying about fonts appearing out of order. For reasons I have never figured out, CC seems to group my fonts into 3 or 4 sections. Things within that section are (mostly) in alphabetical order, but I typically see a list like:
A bunch of random fonts

No idea why, but it’s a little annoying.

1 Like

I’m lying, Will - the fonts are not appearing in Inkscape either… My apologies.

So after being online with a tech on the Microsoft Community the last few hours, it appears that any issues ~may~ be a flaw introduced with the latest build release of Windows 10 (Build: 1903).

The MS techs are proposing that I instead downgrade my PC back to Build: 1803 to see whether that resolves the issue… That’s gonna be some fun I really wasn’t bargaining for, but will let y’all know (FWIW: I utterly detest Microsoft products!)

(Thread of my conversation with the MS tech, for those that are interested: )

And this is why I’ve rolled back to build 1703 and am staying there, until Microsoft makes a version of Windows which provides me with a reason to update.

This worked perfectly for me. CC is all I use these fonts for, so this is great. Thank you

1 Like

Lol… I just had the same problem and I figured out how to get it working for me.

Nothing I did would let the font show up in CC, but it showed up fine everywhere else.

The fix was:
Right-click the font file, and select the “Install for all users” option (with the “admin” shield next to it.)

Then close and re-open CC, and it sees my font now.

I’m guessing the CC process does not have permissions to see the new fonts unless it’s installed for “all users” in Win 10.


Works like a champ! Thanks for the information.

This topic was automatically closed after 4 days. New replies are no longer allowed.