GBRL Alarm 9 on initialization

Hello everyone. I have just unboxed my Carbide Nomad 3 and I am having trouble getting through initialization. When I try to initialize I get a GBRL alarm 9 error indicating that I have a homing fail.

I have checked and all the limit sensors appear to be working. When I type the command into the MDI the spindle will run at 10k RPM and then stop. I have searched the troubleshooting guides, this forum and other user’s videos to no avail. I have read this post as well and tried to implement the recommendations: Brand New Nomad 3, Unable to Initialize, Homing Failed

Can you detail how you checked and how you know they’re all working?
What behavior do you see when you try to home?

1 Like

I used a metal wrench to touch each of the sensors and was able to see both the red light on the sensors and the corresponding signal from the debug menu in Carbide Motion.

When I press initialize the build plate moves all the way to the front, then stops. The spindle moves a little upwards then back down and stops. After a few seconds I get the GRBL alarm 9 message.

In that order? The Y (plate) moves before the Z (spindle) lifts?

If you jog the “X” to the stops, does the limit switch indicate it is in close proximity? May have to move the sensor closer to trigger.

I haven’t been able to Jog because I think I need to initialize the machine in order to get access to the jog menu. Im not sure if there is another way to move the axes without that menu.

Correct. Normally it is necessary to initialize the machine.

There is a technique for avoiding that need:

https://my.carbide3d.com/docs/troubleshooting-homing/#bypassing-homing-switches

(note that you will need to enable MDI under Options)

No, sorry. The z axis moves a little first, then the plate moves all the way to the front. No x axis movement.

I tried entering the G28.3 command. I get a “busy” message and then no change to the carbide motion main screen.

Check in at support@carbide3d.com