GRBL Alarm 5 Probe fail. Probe did not contact the workpiece within the programmed travel

Trying to use the bitzero to set my zeros in the lower left corner. The tool probes from right to left in the bitzero pocket, then stops and throws the error above in Carbide Motion.

I am only using the bitzero as I do not yet have a bit setter (on order).

Do I need to have the bitsetter to also use the bitzero?

Thanks,
Bryan M.

No, you don’t need a BitSetter to use the BitZero.

Did you configure for a BitZero v1 or v2?

See:

Hi William.
I did configure for BitZero v2.

I am a new CNC user so can you explain how I go to MDI to verify Z-axis steps/mm?

I do not have the MDI configuration in Carbide Motion v6.18. Can I see these settings somewhere else?

Where do I check the GRBL configurations for Shapeoko 3 XXL Belt Z-Axis?

$100 40 40 40

Where do I see the Travel Dimensions for the various machine sizes and options are: Machine size and Z-axis type X Y Z Shapeoko 3 Standard Belt Drive 420 430 100 Shapeoko 3 Standard Z-Plus 420 430 95 Shapeoko 3 Standard HDZ 420 430 140 Shapeoko XL Belt Drive 830 430 100 Shapeoko XL Z-Plus 830 430 95 Shapeok…

Thank you for your help.

Kind Regards,
Bryan M.