HDM skipping steps/ struggling in transition

My HDM is approx 3 months old and I’m already having a serious issue with my HDM. The past 6 attempts i’ve ran so far have had the same type of failure but in random locations when carving with Vbits. As you can see from the picture the alignment is off. I can always tell when it’s about to be off because after it carves one star and transitions to carve another the motor sound will be much louder then starts carving in an off-alignment location. From this point it’ll transition to other star locations as intended but the project is already ruined.

I’ve already checked ever ball and screw clamp on each axis is clamped down tight. I’ve also ensured that the linear railing is free of debri. This attempt was done at 40 inches per min.

I’m in desperate need of help as i’ve already attracted paying customers and can’t afford to keep throwing away pieces/ wasting time. This particular project is due in 2 days. Please help.



When did you last apply oil to the ball screws and linear guides?


This is the only thing I haven’t done yet. I’ve ordered the mobile vactra oil #2 but it won’t get here until saturday. I understand this is the oil that is recommended but if I needed something to lube the rails to help get a project done before then, would a silicone based lubricant (dry lube) get the job done and not harm the hardware? Thanks for your help

I wouldn’t mix silicone based lubricants with petroleum based. I would use straight W30, non detergent motor oil though.

1 Like

As Steve suggests it’s not a good idea to mix lubricant. You could likely use a 3 in one but when the Vactra no 2 comes give it a good flushing.


I would bet loose motor coupler. Double check all of them.


I’ll try this solution and report back. But also flush it out and apply the Mobil vactra no2 oil when it comes in. Thanks for the suggestions

1 Like

so I just got a regular mobil 10W-30 oil and applied about 1ml it to each m4 screw location for every linear rail. Ran it to each side about 4 or 5 times, wiped up the excess. Ran the same star pattern and experienced the same failure. It started off fine and about 80% through it made a loud noise then was off alignment. I did think it was strange that it completed the job still and went back to the finishing position and carbide motion had said a limit switch was hit. Usually when i’ve hit limit switches before in the past it just stops all together right then and there but this was able to complete the job the whole way through. I also went through a second time and checked each pair of screws at the ballscrew coupler.

In any case, the lubrication and loose ballscrew coupler do not seem to be the issue. Any other suggestions?

1 Like

If you can drop support@carbide3d.com an email we can open a case and run down more troubleshooting - there are alignment procedures that can be carried out.


@Luke is a loose couple a possible cause?


I’ve already reached out and we’re still troubleshooting the issue. Long story short, Flemming provided guidance that involved jogging the Y axis to the front, power off machine, manually move the gantry flush with the front then power back on. This initially worked, but then as luck would have it I encountered the same error on my final product piece.

@SLCJedi loose coupler shouldn’t be an issue, I put a small amount of loctite inside all axis couplers that grips each motor rod. There is no possibility of any slippage at this point.

1 Like

That will be one of the alignment procedures, however support will be able to run through more with you.


So recent update: got the vactra oil and applied it to all linear rails, went through alignment procedures with tech support, removing hybrid table, loosening aluminum extrusions, loosening Left Y axis ballscrew mounting points, jogged Y axis up and down several times, no issues. They gave me a test file to run on the machine and encountered straining errors within 15 seconds. The only pattern I consistently observed was when the Y axis reached the front limits of the machine (gantry up against the front wall/plates). Only in this location did I see repeated straining like it was trying to push past that Y axis location. Everywhere else it seemed to move and sound normal. Whenever it’s straining it’s significantly loud and violently shakes the entire machine.

I have another tech support meeting today for additional troubleshooting

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.