My Nomad 883 Spindle seems stuck HELP!

(Jonas Dam Vesti Petersen) #1

Hi.

It seems that my spindle is somehow stuck, not sure exactly whats going on. It was working fine as of yesterday. Today when I set it to carve something, it just didnt start.

It seems very similar to this thread:

Heeelp!!! :slight_smile:

0 Likes

(William Adams) #2

Please connect to the machine and go into the MDI and type M3S1000 and hit Send. This will turn the spindle on at 1000RPM. Let it run for a bit and look for odd behavior (like stalling). Now type M3S10000 and hit send. This is max RPM. If the motor is at fault, the spindle will stall within a few seconds/minutes.

Then, check bearings — please loosen the motor and remove the belt to uncouple the motor from the spindle, then move the spindle by hand to detect any rough spots or grinding.

It could be a bad bearing in the spindle, or a bad bearing in the motor, so if you don’t get a rough spot on the spindle, test the motor by turning the pulley attached to it.

Let us know what you find out at support@carbide3d.com and we’ll do our best to help.

0 Likes

(Jonas Dam Vesti Petersen) #3

Hi William.

Thanks for replying so quickly. I did what you asked, besides removing anything to check bearings as I honestly do not dare to touch anything, due to my overall incompetence when it comes to machines.

However after running it through the two settings. it had a few hick ups in the beginning on m3s1000, however seemed to run smoothly on 10000 for some 4 minutes. After that I tried to jog it and trigger the spindle, which also worked. To lastly ask it to run a job on 3000 where it also seemed to started off fine.

Not sure what happened and if just were unlucky for a short amount of time or if something serious is wrong, I will keep you posted in here how things will pan out the next couple of days.

Hopefully it is the unlucky part.

1 Like

(system) closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes