New Machine Initializing - Z axis goes down

I just finished setting up my 3 XXL today and tried to initialize in Carbide Motion 5. When I hit Initialize Machine, the router moves down and then grinds. After browsing this forum a bit I tried going into the MDI and moving the axis manually. When I put in z-10 it goes up but when I type z10, it goes down. Something seems reversed but everything is installed exactly per the instruction manual.

Please advise.

Did you send the machine configuration?

Is this a new machine? Or was it set up and working and then changed?

Could you let us know about this at ?

Check the config. The hdz and belt z run in the opposite direction from z-plus. If you have a z-plus that is most likely what is wrong. Be sure to send config before trying to initalize again. Connect to Shapeoko do not initalize. Go to settings pick config on first tab. Go to second tab uncheck BitSetter even if you have one. Also uncheck automatic spindle control even if you have BitRunner. Go back to first tab and send config confirming your z and send. Then try to initalize.

1 Like

That was it! I hadn’t selected z-plus in the dropdown configuration. It cycled that just fine and then moved back and to the Y2 side where it seemed to get hung up and start bumping against something over and over. No grind. Just bump bump bump.


Is this a new machine, or was it working previously?

How do the homing switches test?

There is a basic page on troubleshooting the homing switches at:

There is also a Carbide 3D Answer video:

For the new inductive homing switches:

Troubleshooting: Proximity Switch Troubleshooting - YouTube

and Adjusting: Adjusting the Proximity Switches - YouTube

If you continue to have difficulties, let us know you’ve seen those things at

As Will Adams instructed it may be homing switches need adjusting.

However the machine needs to work mechanically first.

Power off your machine and slowly move the x and y axis back and forth limit to limit. If you encounter and hard spots remedy what is causing the rough patch.

If you move the axis"s too fast the stepper motors create emf back force which can seem like a rough spot. So move slowly. The most common things wrong are v-wheels not adjusted properly. Another issue are belt retainers are being hit by the v- wheels because tightening the retainers without holding them square with pliers the clips torque and are in the way of the v-wheel at the extremes of travel.

Keep working on it. It is commpn to have fine tuning on start up of new machines.

Two simple fixes for me!

  1. For the original Z axis issue, I’d not accounted for the z-plus in the settings.
  2. For the X axis issue, it was a matter of not enough slack allowed in the router power cable. Once I fixed that, we’re ready to run the test!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.