New to Shapeoko And having X axis issues

Hello to everyone
Hi I’ve just received my new Shapeoko Pro XXL its assembled and running I’m having a few issues mainly with what i feel is the X Axis. see list below

  1. upon start up initial Homing Z and X limit switch errors (found wires in 3 pin connectors pinned backwards, re-pin and test, solved issues)
  2. X axis losing approximately 1/4’’ every time rapid move. causing collision with stop brackets on right side X axis located near limit switch going to set bit zero. ( ran through setting up bit setter coordinates set at X = 0.000 Y = -853.000) when I install a bit and run through its process and I go to re set bit zero it works the first time, second time it will either come up short and ill have to turn the machine off so it doesn’t crash the bit into the bracket just beside the bit setter push button or it will go right past and crash up against the stop blocks on the X axis gantry. when the x axis moves in the X negative direction it will skip two to three times while in the rapid jogging speed.
    what am I or have I done wrong?

I’ve checked tension about 10 times moving the tensioner one tooth of the belt in either direction shortening or lengthening, checked the alignment of the wheels to the drive cog 3 times measuring the distances with a caliper and changed the stepper motor with one of the y axis to see if this was the issue.

I’m out of ideas.

please help i’m starting to regret replacing my old but trust worthy unit

At least you got yours. I have been waiting a month, still not shipped. I having second thoughts as well.

same boat, I ordered mine first week in December,

Me the second week. Was told it would ship this week…but no.

I would email them and ask them to call you so you can talk to them. I found its more effective. i tried calling 8 times today with voice mail no one answers or returns calls

I have emailed them. In fact I did yesterday. They do get back to emails later in the day. Was told the rails had been lost and would be in this week and ship. Yesterday they said rails may be in today but no update. Will try again Monday.

Ok so I re-evaluated the situation and correct me if im wrong. is it possible for the stepper motor to lock up during rapid movement dues to the speed then loosing its zero causing these issues.

if im on the right track how can one change the rapid speed movement speed, ive done this in candle and UGS never donw it in motion V6

good luck man. hopefully it gets shipped soon

For aggressive rapid settings please see:

That said, if the machine is mechanically sound, the defaults ought to work.

Please check — per the machine operating checklist: Machine Operating Checklist - Carbide 3D , the basic points of adjustment for a machine are:

  • Pulley set screws: Checking Pulley Set Screws - Carbide 3D — be sure to check all axes/pulleys including Z (for belt-drive units, also the coupler on HDZ units).
  • Linear motion:
    • V wheels / eccentric nuts (for SO3 and SO4 machines): http://docs.carbide3d.com/support/tensioning-eccentrics
    • Linear rails / bearing blocks (Pros) — verify that the linear blocks move smoothly on the rails and are well-lubricated
      Belt tension (see the relevant step in your instruction manual, e.g., Step 5 Belting - Carbide 3D) Note that the X-axis motor is held in place on standoffs and if those bolts are loose this can cause belt tension issues. Also, belt tension for the Y-axis stepper motors needs to be even/equivalent on each side — a significant difference can cause skipping on one side eventually resulting in lost steps on both.

Let us know what you find out at support@carbide3d.com and we’ll do our best to work through this with you.

Folks who are waiting on machines should contact sales@carbide3d.com and we’ll do our best to let you know the status/schedule.

Emails sent with pictures and videos

Parts will be sent next week will update when installed, they hopefully have narrowed it down to poor harness

Hope this works

Thanks for everyone’s help

Ok so new parts arrived, new parts installed. Now x axis movement catches and stalls even worse than originally,

Any other ideas anyone

I need this machine up and running it’s less than a week old

Please write in to support@carbide3d.com and we’ll do our best to get this sorted out.