Please help me(the newbie)

So, I bought my shapeoko xxl a month or so ago but just got my bitsetter yesterday. I also bought the touch probe but haven’t installed it yet.

I did the “hello world” job and it worked great.

I just wanted to make a simple letter “A” for my first project. I have no experience with aspire.

I started a new job and made it 12" x 11.75" and 3/4" thick. My zero position is bottom left corner top of material. xy datum lower left corner. I did the toolpath. I exported as a svg and a dxf and neither worked with carbide motion.

I then opened it in carbide create and then sent the job to carbide motion.

I initialized the machine. Jogged the spindle to lower left corner and zero’d. loaded job, changed tool and it zero’d the z axis.

When i click “start job” the router starts going way off the piece of wood I had on the table so I end up turning it off because not sure what it’s gonna do next and i know that’s not right.

I just rechecked to make sure my letter “A” was 10 inches for height and it was.

I tried looking up tutorials but seems most people just make signs and don’t do actual letters

Note that to send from Aspire you will need to install an appropriate post-processor — since you have a BitSetter please see:

see: Vcarve Pro and Post Processor for further details.

Carbide Motion doesn’t accept DXFs or SVGs — you have to assign toolpaths in a CAM program and save the machine movement instructions as G-Code. Please see:

For a tutorial on letters please see:

https://wiki.shapeoko.com/index.php/Child_Name_or_Letter_Board

ok the flow is basically

Create design in Carbide Create or other tool (CAD)
Create Toolpaths in same tool (CAM)
Export GCODE (not svg or dxf)
Load gcode in Carbide Motion
Hit “RUN” to cut it

if you can attach your C2D and/or gcode file we might be able to help more easily

This topic was automatically closed after 30 days. New replies are no longer allowed.