Problem with stepover

Hi there:

I recently started using the nomad to create a nacklace name. I did the Carbide3D example video and the pendant was successfully, but then when I tried to do one with my name, I realize that the mills just broke before finishing to cut. I am using this parameters:
DOC: 0.002 Feed: 6 stepover: 0.014 Plunge:1 RPM: 10,000 and 1/32 end mill.
At the beginning I thought that maybe my parameters weren’t the best, and for that reason my mills brake before finishing, but then I realize that the problem was an error in SO. When I changed the parameters and clicked ok, the time of the work didn’t change at all, and I remember when I did the first example, the total time of the work was about 25 min, and now it showed me that in 4 minutes will be ready, then I click on edit and it’s when I saw that the stepover parameter didn’t change, it showed it 0.118 when I already changed it to 0.014. I want to know if that parameter can not be changed or if something else is happening .I am very new in this CNC world, and I will really appreciate your help.
Thank you in advance.

Hi @valiux,

Which version of Carbide Create are you using ? I remember a bug was reported sometime ago that edits to various toolpath parameter (including feedrate, stepover) were not properly taken into account / reflected in the G-code. I’ll try to find that thread, I seem to remember that a workaround was to close and relaunch Carbide Create to be sure the parameters are taken into account.

EDIT: this is the problem I was referring to, but it was fixed since then (June 2020), I suspect your problem is different

1 Like

FYI A Carbide Create will NEVER have 0.118 Stepover (by default) for a 1/32" cutter. Maybe you picked a 1/4" cutter…because CC uses a 0.118" stepover for that diameter cutter…Meaning there is more to the story…

1 Like

Hi Julien!
I am using Carbide create build 520. I was thinking the same thing that there was a bug. I already uninstall and re install the app, reboot my system but nothing worked. I just read that post and I think it is not the same, and tree weeks ago I didn’t have any problem making the necklace until now.

That is the problem. when I pick the tool #122 it automatically has a stepover of 0.016 but then it changes to 0.118