Shapeoko 4 XXL just stopped working!

So it just stopped working for no apparent reason. When I had this problem before it was static electricity. Carbide sent me a static electricity kit a few months ago and it has been working fine since. Until today. I also get this message when I try to reconnect. I tried restarting my computer and it did it again. What is it now?!
IMG_3259 (1)

Best way to begin investigating any sort of electrical issue is to shut everything down, unplug everything, then wait a bit, then power up per the machine operating checklist in your instructions.

Also see:

https://my.carbide3d.com/faq/can-t-connect-to-machine-or-jog/

I’ll try shutting everything down and start it up again. I’m also switching out my laptop. Don’t know if that’ll make a difference? I’m trying to install carbide motion but when it comes to setting up the bit setting, the router isn’t moving far enough forward. How do I change that configuration in carbide?

You will need to configure Carbide Motion per:

https://my.carbide3d.com/docs/shapeoko-setup/

and be sure to download the machine configuration/settings — IME not doing so only works if both the machine, and that copy of Carbide Motion were previously correctly configured.

I followed these steps but the router isn’t moving forward enough to set over the bit setter button. I know there’s a way to configure the parameters in settings but I don’t remember how.

If the unit won’t move forward enough with the correct configuration, the most likely culprit is insufficient Y-axis belt tension — are your belts tensioned per the instructions?

Alternately, you could defer the BitSetter configuration until after you have calibrated for belt stretch — that should then allow this to work.

For that see:

Or, contact support, which is probably the best option.

It moves up fine with my old laptop so it’s not the tension on the belt. When I set up the machine they had to configure the parameters in order to get the router to reach the bit setter. Now trying to set up on my new laptop I need to do the same thing. I just can’t remember how to do it in the settings.

Which version of Carbide Motion are you using?

On the new one you will need to edit the .json file

I’m using version 622.

When you move to the location pre set, next screen allows you to fine tune the position and save that location. Incase you missed it.

Is there an older version I can install to change it then update to the current version?

That would probably be build 582 at:

https://carbide3d.com/downloads

but check in at support.

Okay. I’ll schedule a call to get someone to walk me through it. Thanks for your help.