Tabs in v7 are being ignored

I just installed v7 create and am doing fine with everything except tabs. No problem with sizing or placing them but for some reason my motion software is ignoring them. I do not have the “ignore tabs” box checked so it seems like it should work. The simulation even shows them there and in the correct positions. Any ideas why they are being ignored?

Please post the file which you are having this difficulty with, or send it in to

When I make tabs in v7:

and generate G-code they show:

small.c2d (648 KB)
Thanks for your help!

You are trying to cut a slot as narrow as the tool which is almost 8 times deeper than the diameter of the tool.

Where possible avoid slotting and add geometry and cut as a pocket


and consider leaving a roughing clearance and taking a finishing pass.

You should offset by tool diameter plus 10%:

and cut as a pocket down to tab height:

(and move this toolpath above the Contour)

and change the Contour to start at the bottom of the pocket:

If the file is then exported to G-code, the tabs show:

Thanks for the suggestion of added geometry. I will try that but my machine is still ignoring the tabs altogether. Do you see any reason in the file that that would be true? Am I missing something in your explanation?

I believe that what is happening is your machine is being pulled into the cut by excessively high tooling engagement — the tabs are present in the G-code in the file you posted as shown in the screen grabs above.

OK. To test this out I cut it using the tool path codes generated with the previous version of CC on my other laptop and it works perfectly. Cuts the tabs and everything. When I cut it with v7 CC recently downloaded, there are no tabs even though the simulation and g-code may say/show they’re there. I tried doing it with v7 with the offset and still no tabs cut. I don’t know what to do next but I do appreciate your time trying to help me figure it out.

Please post the v7 file which doesn’t have tabs either here, or to

small.c2d (672 KB)

That file literally does not have tabs in it:

Tabs are added in the Design pane:

and you need to move the pocket above the contour:

which previews as:

Attached as a v7 file:

small_tabs.c2d (676 KB)

That’s because that’s what you asked me to send you so I removed them:

Please post the v7 file which doesn’t have tabs either here, or to

Here is the original file with your previous suggestions and the tabs inserted. No matter what I do my carbide motion is ignoring the tabs when I tell it to cut.
small.c2d (684 KB)

1 Like

I meant that the file which had tabs in it, but didn’t have tabs when cut.

Please try cutting the file, and send the file which has tabs in it, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes, and a photo showing the cut file w/o tabs still in place on the machine to

That file still has the contour toolpath before the pocket:

The contour toolpath needs to be the last thing cut:

Here is the adjusted file:

small_lower_left_top_0_4810.c2d (676 KB)

(note that I do not have one of the fonts used)

and will prepare stock to cut this presently.

Prepared stock clamped in place:

The 0.482" is the thickness of the cut down section.

Set origin in that area at the lower left and on the top, and load the file above and cut it.

Also, you failed to set the start depth on the contour toolpath to the bottom of the pocket:

After a tool change, we begin cutting the pocket:

and as expected, the contour cuts with tabs when it isn’t a slot almost as deep as the cutting flutes so that it is pulled into the cut:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.