Trouble with Shapeoko

I was trying to make my first USMC flag everything was going well until machine locked up and plunged in eagles head. Machine got loud and just kept plunging deeper. White oak 11.25 x 21.2
38. Machine said GRBL ERROR : serial port permission, serial port NOTOpen Error. Any ideas what went wrong? was cutting 6 hours total

Please check the machine mechanically:

It is also important to be sure that the collet is correctly tightened, the endmill fits correctly and doesn’t slip, and the router is mounted securely in the mount, and that the mount doesn’t shift. Note than endmill pullout can happen gradually, especially when profiling against tall walls.[4]

Also feeds and speeds may be a consideration: and see for concepts on this and for a testing technique and see the series #MaterialMonday: #MaterialMonday on YouTube

Beyond that it’s usually a matter of ​Calibration and Squaring the Machine c.f.,

marine flag f up
It seemed to be almost finished then it locked up. I turned of the rotor the machine would not respond or move. I unplugged the machine then was able to home back everything seems good now. Just put a lot of time in and wanted to know why before trying again. Thanks for quick response

Sounds like EMI. Some electrical noise caused your serial communication to drop. Any chance the PC went to sleep?

1 Like

Maybe it was running for about an hour. I kept checking on it seemed good. Totally new to this I guess learning pain. It was so close to completion.

I’m sorry. If it is electrical noise, is the most frustrating problem to have. Try to keep the noisy AC (router and vac) cables away and on a different circuit from your PC and USB.

After Checking the machine and set up I kept hearing something, I tried running something else kept sayin error. I disconnected the USB and reinstalled made the same noise I was hearing. After that everything seems to work. Maybe just a loose connection? Hope that is all. Thanks for your help and responses. Just wish it would have stopped before it tried to router through the piece.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.